Perte d'image dans CommandButton

icclg Messages postés 2 Date d'inscription jeudi 13 janvier 2005 Statut Membre Dernière intervention 13 janvier 2005 - 13 janv. 2005 à 11:22
icclg Messages postés 2 Date d'inscription jeudi 13 janvier 2005 Statut Membre Dernière intervention 13 janvier 2005 - 13 janv. 2005 à 11:39
Bonjour,

J'insère une image sur des boutons (CommandButton) grâce à la propriété Picture. Or régulièrement et de façon, semble-t-il, aléatoire, les images disparaissent lors du chargement du projet sur 1 ou plusieurs boutons (voire tous les boutons comme récemment !!!)

Quelqu'un a-t-il déjà rencontré ce problème ET surtout a-t-il une solution à me proposer ?

Merci de votre aide

lg

3 réponses

cs_ITALIA Messages postés 2169 Date d'inscription vendredi 20 avril 2001 Statut Membre Dernière intervention 30 juin 2009 9
13 janv. 2005 à 11:32
non jamais vu.
tu les insert par code ou directement dans les Propriétés ??
Ils sont bien tous en Style =1 (Graphical) ?

It@li@
0
mrdep1978 Messages postés 402 Date d'inscription jeudi 25 novembre 2004 Statut Membre Dernière intervention 7 juin 2009 7
13 janv. 2005 à 11:33
C'est du VBA (Excel, Word ...) ou un projet VB6 ?

Si c'est du VBA, je pense que le chemin des icones ne doit pas être modifié ( A vérifier).

Si c'est du VB6, la partie graphique est stockée dans un fichier *.frx. Si tu supprimes ce fichier, la forme perd toutes ces images.
0
icclg Messages postés 2 Date d'inscription jeudi 13 janvier 2005 Statut Membre Dernière intervention 13 janvier 2005
13 janv. 2005 à 11:39
Merci pour vos réponses.

Il s'agit de VB6.

J'insère l'image directement dans les propriétés.

Je pense qu'il s'agit effectivement d'un problème lié au .frx que je ne recopie pas systématiquement dans les sauvegardes

lg
0
Rejoignez-nous