Mon site :p

o0Leo0o Messages postés 116 Date d'inscription samedi 19 juin 2004 Statut Membre Dernière intervention 20 août 2005 - 21 déc. 2004 à 12:58
cs_Anthomicro Messages postés 9433 Date d'inscription mardi 9 octobre 2001 Statut Membre Dernière intervention 13 avril 2007 - 21 déc. 2004 à 14:24
http://laddr.free.fr

Dîtes moi ce que vous en pensez, merci :)

8 réponses

cs_Anthomicro Messages postés 9433 Date d'inscription mardi 9 octobre 2001 Statut Membre Dernière intervention 13 avril 2007 8
21 déc. 2004 à 13:04
Salut ;-)

Une compatibilité XHTML serait un plus ;-)

a ++

Vulgarisation informatique : Entraide, dépannage et vulgarisation informatique
o0Leo0o Messages postés 116 Date d'inscription samedi 19 juin 2004 Statut Membre Dernière intervention 20 août 2005
21 déc. 2004 à 13:07
C'est en cours... :p
cs_Anthomicro Messages postés 9433 Date d'inscription mardi 9 octobre 2001 Statut Membre Dernière intervention 13 avril 2007 8
21 déc. 2004 à 13:24
lol, ok ;-)

a +

Vulgarisation informatique : Entraide, dépannage et vulgarisation informatique
o0Leo0o Messages postés 116 Date d'inscription samedi 19 juin 2004 Statut Membre Dernière intervention 20 août 2005
21 déc. 2004 à 13:26
Et, encore une petite question: une doc de référence enf rançais, c'est trouvable ?

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
o0Leo0o Messages postés 116 Date d'inscription samedi 19 juin 2004 Statut Membre Dernière intervention 20 août 2005
21 déc. 2004 à 13:27
>> trouvé :/
cs_Anthomicro Messages postés 9433 Date d'inscription mardi 9 octobre 2001 Statut Membre Dernière intervention 13 avril 2007 8
21 déc. 2004 à 13:42
Bon on peut pas appeler ça une doc de référence :

Passer au XHTML

Sinon tu as un bon site traitant du XHTML :

OpenWeb

a ++

Vulgarisation informatique : Entraide, dépannage et vulgarisation informatique
o0Leo0o Messages postés 116 Date d'inscription samedi 19 juin 2004 Statut Membre Dernière intervention 20 août 2005
21 déc. 2004 à 14:03
Merci :)

Avec un validateur pour l'html 1.0 strict, j'obtiens ce genre d'erreurs :

processing instruction does not start with name
<td width="600"><? include("header.php"); ?>

element "center" undefined
<center>


Ce sont les seules que je n'ai pas réussi à résoudre, vous pouvez me donner un coup de main ?
cs_Anthomicro Messages postés 9433 Date d'inscription mardi 9 octobre 2001 Statut Membre Dernière intervention 13 avril 2007 8
21 déc. 2004 à 14:24
Il faut analyser ton fichier dispo sur ton serveur et non celui en local (je vois <? include ("header.php"); ?> qui au passage devrait être remplacé par <?php include 'header.php'; ?>

ensuite l'élément <center> est déprécié. Tu peux le remplacer par un

pour du texte avec en css :

.center{
text-align:center;
}

a ++

Vulgarisation informatique : Entraide, dépannage et vulgarisation informatique
Rejoignez-nous