!!!! SynEdit Delhpi 7 Installation !!!! [Résolu]

Signaler
Messages postés
59
Date d'inscription
mercredi 26 mai 2004
Statut
Membre
Dernière intervention
27 juillet 2008
-
Messages postés
1119
Date d'inscription
lundi 4 février 2002
Statut
Membre
Dernière intervention
4 octobre 2006
-
Bonjour.

Je voudrais savoir comment installer le composant SynEdit dans Delphi 7. J'ai trouvé ce composant sur SourceForge et je l'ai téléchargé, mais quand j'installe le package SynEdit_D7.dpk (pour Delphi 7) il y a plein de messages d'erreur et ca ne marche pas.
C'est trés énervant car je voudrais créer un editeur de code pour le Batch (j'ai deja commencé et ca sera pas mal ;-)

Merci à toute les réponses !

12 réponses

Messages postés
1119
Date d'inscription
lundi 4 février 2002
Statut
Membre
Dernière intervention
4 octobre 2006
7
Hello Kanabis,

Pourrais tu STP cliquer sur réponse acceptée afin que tout le monde puisse voir que tu as trouvé réponse à ta question et nous éviter de venir t'aider alors que tu n'as plus besoin d'aide.

Merci.

Bonne prog,
JMP77.

N'oubliez pas de cliquer sur réponse acceptée.
Messages postés
59
Date d'inscription
mercredi 26 mai 2004
Statut
Membre
Dernière intervention
27 juillet 2008

Merci !
Continuez à me repondre
Messages postés
59
Date d'inscription
mercredi 26 mai 2004
Statut
Membre
Dernière intervention
27 juillet 2008

Tous cela ne me dit pas comment installer le composant SynEdit dans Delphi 7. :-(
Messages postés
1106
Date d'inscription
samedi 8 novembre 2003
Statut
Membre
Dernière intervention
3 septembre 2006
21
Quand tu notes «il y a plein de messages d'erreur et ca ne marche pas», dis nous ce que sont ces erreurs :approve) .

J'ai installé SynEdit avec Delphi 3 et ça ne plante pas du tout. Alors avec Delphi 7, si ça marche pas, c'est vraiment ridicule. C'est pour cela que je te demande qu'elles sont tes messages d'erreur.

===========
Validez les réponses si ok...

ViewVite : HTML - ZIP
Messages postés
59
Date d'inscription
mercredi 26 mai 2004
Statut
Membre
Dernière intervention
27 juillet 2008

Il me dit qu'il ne trouve pas certains fichiers.
Et quand je clique sur "Installer" ba c'est la que ca merde !
Messages postés
1106
Date d'inscription
samedi 8 novembre 2003
Statut
Membre
Dernière intervention
3 septembre 2006
21
Je ne sais pas où tu as trouvé ton zip, mais prend celui-ci.

Si ça ne marche toujours pas, désolé, mais je ne peux plus rien faire pour toi...

===========
Validez les réponses si ok...

ViewVite : HTML - ZIP
Messages postés
1106
Date d'inscription
samedi 8 novembre 2003
Statut
Membre
Dernière intervention
3 septembre 2006
21
Désolé, mais le lien n'existe plus. C'est récent ça. En fait, il a été viré de Belnet. Bref, choisit ton fichier
sur cette page.

===========
Validez les réponses si ok...

ViewVite : HTML - ZIP
Messages postés
1106
Date d'inscription
samedi 8 novembre 2003
Statut
Membre
Dernière intervention
3 septembre 2006
21
Discussion terminée. Il est pas viré de Belnet, mais caché en bas d'une page.

Voici le dernier lien.

:sleepy)

===========
Validez les réponses si ok...

ViewVite : HTML - ZIP
Messages postés
59
Date d'inscription
mercredi 26 mai 2004
Statut
Membre
Dernière intervention
27 juillet 2008

Merci ! Je vais voir ça.
Messages postés
1106
Date d'inscription
samedi 8 novembre 2003
Statut
Membre
Dernière intervention
3 septembre 2006
21
Dans le message intitulé "Reset version", si on clique sur le lien, ça ne marche pas, mais si on copie le lien dans la barre URL, alors là ça marche.

Allez je te laisse tranquille et bonne prog... ;)

===========
Validez les réponses si ok...

ViewVite : HTML - ZIP
Messages postés
59
Date d'inscription
mercredi 26 mai 2004
Statut
Membre
Dernière intervention
27 juillet 2008

Merci beaucoup pour ton aide.

J'espere reussir à maitriser SynEdit.

Allez à plus ;-)
Messages postés
59
Date d'inscription
mercredi 26 mai 2004
Statut
Membre
Dernière intervention
27 juillet 2008

Merci beaucoup et @+