Pertes variables session sous WINDOWS 2000 Prod

Signaler
Messages postés
2
Date d'inscription
vendredi 19 novembre 2004
Statut
Membre
Dernière intervention
23 novembre 2004
-
Messages postés
1765
Date d'inscription
jeudi 12 octobre 2000
Statut
Modérateur
Dernière intervention
11 décembre 2013
-
Bonjour,

Je travaille sur une application développée en ASP.NET.
On installe normalement notre application sur un serveur 2000 ou 2003 avec le framework 1.1

Par contre si j'essaie d'installer sur un poste Windows 2000 Pro, j'obtiens toujours le même résultat au lancement de l'appli après la page de login : je perds mes variables de session initialisées dans la page de login.

Toute idée sera la bienvenue.

Merci d'avance.

Raphaël

1 réponse

Messages postés
1765
Date d'inscription
jeudi 12 octobre 2000
Statut
Modérateur
Dernière intervention
11 décembre 2013
6
Il n'est pas utile de poser la même question plusieurs fois.
- http://www.aspfr.com/forum.v2.aspx?ID=335862&nb=1

Quoi qu'il en soit, il faut regarder dans les paramètres de ton IIS (ou de ton répertoire virtuel d'IIS).

Dans l'onglet "répertoire de base" de ton application tu as un bouton "Configuration" au bas à droite.

Dans cette nouvelle fenêtre, on a le second onglet "Options" dans lequel apparaît les paramètres sur les sessions. Il faut que la première ligne soit cochée et que le temps soit supérieur à 0.

Si cela ne marche toujours pas, je te conseille de réinstaller IIS sur ton poste et réinstaller dans la foulée le framework .NET

Romelard Fabrice (Alias F___)