Fonction upload

Signaler
Messages postés
163
Date d'inscription
jeudi 15 juillet 2004
Statut
Membre
Dernière intervention
27 janvier 2016
-
Messages postés
3708
Date d'inscription
lundi 5 juillet 2004
Statut
Membre
Dernière intervention
27 avril 2012
-
salut à tous,

j'ai un site en php hebergé sur un serveur Linux, mon problème est que j'utilise la fonction upload, elle fonctionne à merveille pour tous les fichiers sauf pour les fichiers qui contiennent des espaces, des accents (é à è), et des appostrophes et caractères spéciaux (){}[]"*/- +\_.;,:!

lors de l'insertion de ces fichiers dans la base le problème ne se pose pas mais lors de leur ouverture il ne s'ouvre pas.

qlq peuxme répondre svp.
Merci d'avance.

@ -:)

Zebra

2 réponses

Messages postés
2
Date d'inscription
lundi 17 mai 2010
Statut
Membre
Dernière intervention
17 mai 2010

salut tous l monde j'ai des blems au niveau de l'upload des fichiers
et j'aimerai bien ke klk un m'aide
j doit premierement creer un repertoire puis uploader des fichiers ZIP dans ce repertiore et enfin decompresser ces fichiers ZIP
merci d'avance
Messages postés
3708
Date d'inscription
lundi 5 juillet 2004
Statut
Membre
Dernière intervention
27 avril 2012
30
Humm ... pourquoi postes plusieurs fois, qui plus est sur des threads qui datent de 6/7 ans ?
As tu lu le règlement ?
... sure que non, tu aurais, entres autres, fait des recherches et trouvé des scripts par centaines.

Relis le donc, et tiens en compte, tu auras tout l'aide nécessaire.


Kohntark -