Configurer serveur pour la fonction imagecreate [Résolu]

Messages postés
246
Date d'inscription
dimanche 2 juin 2002
Statut
Membre
Dernière intervention
11 septembre 2016
- - Dernière réponse : ehmarc
Messages postés
393
Date d'inscription
mardi 2 décembre 2003
Statut
Membre
Dernière intervention
29 septembre 2008
- 28 oct. 2004 à 14:37
Bonjour...
pour pouvoir travailler tranquillement mes script php, j'ai installé mon propre serveur apache (v2) avec php5. Mais voila que je m'apercois que les script utilisant la fonction imagecreate (pour generer des images) ne fonctionnent pas. On voit un carré blanc à la place, comme si il y avait un lien mort. Mon script marche sur un vrai serveur.

Que dois-je changer dans les fichiers de configuration pour que ça marche correctement ? Je pense que ça doit venir du php.ini mais je ne sais pas ce que je dois changer....

Merci
Glipper
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
393
Date d'inscription
mardi 2 décembre 2003
Statut
Membre
Dernière intervention
29 septembre 2008
3
Merci
salut

il faut activer la ligne adns le php.ini (effectivement) :
extension=php_gd2.dll
et je pense que ca devrait mieux aller

++

PS:php_gd.dll n'est pu recommander (trop vieille pour vesion php 4.............. je sais pu :clown) )

"Aucun de nous ne sait ce que nous savons tous, ensemble."
Lao Tseu inventeur du "copier coller" 8-)

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 123 internautes nous ont dit merci ce mois-ci

Commenter la réponse de ehmarc