Svp, une aide serait la bienvenue !

Signaler
Messages postés
7
Date d'inscription
dimanche 22 août 2004
Statut
Membre
Dernière intervention
10 mars 2006
-
Messages postés
393
Date d'inscription
mardi 2 décembre 2003
Statut
Membre
Dernière intervention
29 septembre 2008
-
salut tout le monde !!!

je débute dans le monde php et j'avoue que la j'ai vraiment besoin d'aide.

voila mon probleme :

j'ai créée toutes mes tables et un fois fini je m'apercois du message : "PMA Database ... en erreur
Fonctions relationnelles désactivé "

si quelqu'un avait la réponse à mon problème, sa serait vraiment sympa ! car la je suis a bout .

merci !

2 réponses

Messages postés
393
Date d'inscription
mardi 2 décembre 2003
Statut
Membre
Dernière intervention
29 septembre 2008

salut

dans ton config.inc.php dans le rep de phpmyadmin, configure la ligne PMA en debut de fichier... exemple :

$cfg['PmaAbsoluteUri'] = 'http://127.0.0.1/mysql/';

c une bdd en plus pour les fonctions avance de PMA (php my admin)

ca sert pas a grand choses... c juste l'historique et des truc du genre

++

"Aucun de nous ne sait ce que nous savons tous, ensemble."
Lao Tseu inventeur du "copier coller" 8-)
Messages postés
393
Date d'inscription
mardi 2 décembre 2003
Statut
Membre
Dernière intervention
29 septembre 2008

salut

dans ton config.inc.php dans le rep de phpmyadmin, configure la ligne PMA en debut de fichier... exemple :

$cfg['PmaAbsoluteUri'] = 'http://127.0.0.1/mysql/';

c une bdd en plus pour les fonctions avance de PMA (php my admin)

ca sert pas a grand choses... c juste l'historique et des truc du genre

++

"Aucun de nous ne sait ce que nous savons tous, ensemble."
Lao Tseu inventeur du "copier coller" 8-)