Problème des accents

Signaler
Messages postés
5
Date d'inscription
lundi 30 août 2004
Statut
Membre
Dernière intervention
23 mars 2006
-
Messages postés
3
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
19 décembre 2008
-
hassan

slt

quand je fais un lien vers une page html qui porte un nom contenant des accents et des caractères spiciaux ça marche pas
est ce que vous pouvez me dire comment résoudre ce problème et merci

5 réponses

Messages postés
419
Date d'inscription
dimanche 31 août 2003
Statut
Membre
Dernière intervention
19 avril 2010
1
slt,

tout simple ...

tu suis les regles et tu ne mets pas d'accents ni de caracteres speciaux dans les noms de fichiers .

++

L.
Messages postés
5
Date d'inscription
lundi 30 août 2004
Statut
Membre
Dernière intervention
23 mars 2006

hassan

le probleme est que l'utilisateur a la possibilité d'ajouter des nouveaux fiches sous formats html (dont les noms bien sur on peut trouver des accents) donc le lien que j'ai fais est dynamique
Messages postés
73
Date d'inscription
lundi 25 juin 2001
Statut
Membre
Dernière intervention
13 novembre 2005
1
Le plus simple :


Taper le mot accentué à pb dans la barre de recherche Google,
lancer la recherche
la barre du naviguateur affiche le mot accentué à pb "encodé".
C'est simple et rapide,
sinon...il faut apprendre les codes
é=%C3%A9
è=%C3%A8
ë=%C3%AB
î=%C3%AE, ô=%C3%B4...c'est chiant...
Messages postés
3472
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
28 février 2014
33
tu peus aussi utiliser ces caractère la :

&eacute = é
&egrave = è
&agrave = à
&ocirc = ô
...

a++

Si la réponse vous convient, pensez : Réponse accepté !
Messages postés
3
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
19 décembre 2008

Salut, je suis tout à fait d'accord avec Leris, pas d'accents ni de caractères spéciaux.