Désactiverce p***** de deboggeur vc++ [Résolu]

Signaler
Messages postés
1160
Date d'inscription
vendredi 23 juillet 2004
Statut
Membre
Dernière intervention
21 octobre 2010
-
Messages postés
2671
Date d'inscription
vendredi 25 janvier 2002
Statut
Membre
Dernière intervention
6 février 2013
-
salut a tous
voila, des ke jai une application qui fait un plantage a la con, meme un click droit qui plante (en principe le click droit marche pas faut recommencer), la il me propose d'utiliser le deboggeur vc++ a chaque fois, mais je men bas les couille, comment je le desactive?
merci d'avance

7 réponses

Messages postés
2671
Date d'inscription
vendredi 25 janvier 2002
Statut
Membre
Dernière intervention
6 février 2013
2
Ah okiiiiiiiiiiiii !!!

Pour Internet Explorer, suffit de désactiver le debogguer de script.
Pour cela ouvre une fenetre IE, puis dans le menu:

Outil -> Options Internet -> et tu coches Désactiver le deboggueur de script (c'est un sous menu de Navigation)

Pour ce qui est du debogguer de Microsoft, regarde sur google ya des articles qui en traite.

Shell
Messages postés
2671
Date d'inscription
vendredi 25 janvier 2002
Statut
Membre
Dernière intervention
6 février 2013
2
D'une pas besoin d'etre vulgaire! Lis la charte avant de t'exiter comme un pou!

Pour désactiver le déboggeur :

Project -> Settings -> C/C++ (c'est un onglet) -> Optimizations (Liste déroulante) -> Disable (Debug)

Shell
Messages postés
1160
Date d'inscription
vendredi 23 juillet 2004
Statut
Membre
Dernière intervention
21 octobre 2010
17
merci.
desolé pr la vulgarité, cetait pr exprimer mon ras le bol de ce p***** de deboggeur, pas pr agresser tt le monde. je me calmeras la prochaine fois, promis...
euh....ca ca desactive le deboggeur ds windows? paske le truc cest que c'est deja reglé comme ca, et je l'ai quand meme....alors je capte pas
Messages postés
2671
Date d'inscription
vendredi 25 janvier 2002
Statut
Membre
Dernière intervention
6 février 2013
2
Et tu decoche la case Debug Info.

Quand tu compile mets toi bien En Win32 Release aussi.
Si t'es en mode Debug c'est normal que ca te fasse le mode Debug et en plus ton executables doit avoir une tres grosse taille.

Shell
Messages postés
1160
Date d'inscription
vendredi 23 juillet 2004
Statut
Membre
Dernière intervention
21 octobre 2010
17
apparement on s'est pas compris. ca me sort pas le deboggage a la compilation...ca me sort la demande de deboggage a chaque fois qu'un programme qui tourne sur mon ordi fait un plantage. genre une page internet sur laquelle il y a une erreur, ou un click droit de souris qui plante, n'importe quoi....c'est ces demandes la que je veux desactiver.
meci deja pour ces reponses (et dsl si je me suis mal exprimé ds le premier post et que ca a donné cette erreur de compréhension).
Messages postés
1160
Date d'inscription
vendredi 23 juillet 2004
Statut
Membre
Dernière intervention
21 octobre 2010
17
RAAAAAAAAAAAAAAAAAAAAH ca soulage merci beaucoup
Messages postés
2671
Date d'inscription
vendredi 25 janvier 2002
Statut
Membre
Dernière intervention
6 février 2013
2
LoOl,
Bah tu vois ca sert a rien de s'enerver contre le pc et de l'insulter ;-)

Shell