Tentative de création d'une image

cs_Waldo2188 Messages postés 142 Date d'inscription jeudi 12 février 2004 Statut Membre Dernière intervention 20 mai 2008 - 30 juin 2004 à 12:18
cs_Houzefa Messages postés 453 Date d'inscription dimanche 9 février 2003 Statut Membre Dernière intervention 9 juillet 2004 - 30 juin 2004 à 16:35
Salut a tous
Revoila le NewB
hé oui j'ai encore un problème.
Bon la j'ai essaié de créer une image avec ImageCreated
mais quand je lance l'appli, l'explorateur m'affiche des caractère dans tout les sens, mais pas d'image.
De quoi cela peut t'il provenir?

merci au personne qui répondron!

3 réponses

cs_Houzefa Messages postés 453 Date d'inscription dimanche 9 février 2003 Statut Membre Dernière intervention 9 juillet 2004 2
30 juin 2004 à 12:40
il faut envoyer un header a l'explorateur qui lui indique qu'il s'agit d'une image :
header("Content-type: image/jpeg");

Houzéf@ - www.123toto.com
0
cs_Waldo2188 Messages postés 142 Date d'inscription jeudi 12 février 2004 Statut Membre Dernière intervention 20 mai 2008
30 juin 2004 à 13:51
merci de m'aider
mais le problème c'est que j'ai mi un header, donc je ne vois pas d'où vien le problème.
Je sais qu'avec easy php on peut ajouter certaine chose, donc je me demande si ca ne vient pas de la?
0
cs_Houzefa Messages postés 453 Date d'inscription dimanche 9 février 2003 Statut Membre Dernière intervention 9 juillet 2004 2
30 juin 2004 à 16:35
moi-aussi j'ai eu ce pb à un moment et l'ajout du header a rectifié le pb...

tu pourrais envoyer ton script ? (ce qui concerne la génération de l'img)

Houzéf@ - www.123toto.com
0