Gros problème Debugger VC++ !!!!!!!!!!!!!!!!!!!

CodeMercury
Messages postés
25
Date d'inscription
vendredi 13 février 2004
Statut
Membre
Dernière intervention
14 juin 2006
- 29 juin 2004 à 19:20
cs_EricN
Messages postés
1
Date d'inscription
vendredi 11 avril 2003
Statut
Membre
Dernière intervention
12 juin 2005
- 12 juin 2005 à 02:19
Salut,
J'ai installé VC++, et depuis le débugger de VC++ s'est incrusté dans Windows, et depuis il trouve des erreurs partout là oû il y en a pas(Par exemple quand je referme un DVD avec Windows media player).
Je commence vraiment à en avoir marre, et j'aimerai savoir comment le virer ou le désactiver.

Alex

7 réponses

neo_00110010101
Messages postés
360
Date d'inscription
samedi 27 septembre 2003
Statut
Membre
Dernière intervention
30 mai 2006

29 juin 2004 à 21:05
même problème sauf que moi c'est dû à EXPLORER ...

Quand j'ai une erreur j'ai le choix entre OK et Annuler (rong rouge)
et si je fait Annuler VC++ se lance ... donc OK

(`s~°º²³³Tº~ neo_00110010101 ~ºT³³²º°~s`)
0
CodeMercury
Messages postés
25
Date d'inscription
vendredi 13 février 2004
Statut
Membre
Dernière intervention
14 juin 2006

29 juin 2004 à 23:21
C'est exactement ca
Alex
0
neo_00110010101
Messages postés
360
Date d'inscription
samedi 27 septembre 2003
Statut
Membre
Dernière intervention
30 mai 2006

29 juin 2004 à 23:24
lol ben moi c'est assez rare pour être pénible alors ça va !

(`s~°º²³³Tº~ neo_00110010101 ~ºT³³²º°~s`)
0
cs_orius
Messages postés
16
Date d'inscription
samedi 8 novembre 2003
Statut
Membre
Dernière intervention
3 juillet 2004

30 juin 2004 à 09:39
C normal windows vous propose de débooger ou de voir l'errreur de votre programme ou application avec Visual C++. C'est pas la faute à Visual je pense. c'est faut programme qui sont mal installé ou une connerie du genre.

Bref, moi aussi jai ça comme tout le monde mais seulement sur mon meuhmeuhtv (logiciel pour regarder la télé sur le pc)
car je sais que jai bidouille avec les pilotes de ma carte et que le logiciel bad.

Fait un autre test si tu doute de moi. INstalle office xp et lance outlook xp bon très bien il se lance et msn avec en meme temps pour aller chercher tes contacts.

tout marche. BON maintenant télécharge une version msn différent ou msn plus bref des conneries du genre et bien maintenant ta une chance sur 2 que ça plante au démarage de outlook et que tu es la fenetre dont tu parle qui s'affiche

DONC POUR CONCLURE SI TU BIDOUILLES, c'est de la magouille et windobe te le dit et te le DEBOG :)
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
CodeMercury
Messages postés
25
Date d'inscription
vendredi 13 février 2004
Statut
Membre
Dernière intervention
14 juin 2006

30 juin 2004 à 11:13
Le problème c'est que j'ai rien modifié
Alex
0
G0ss3Yn
Messages postés
65
Date d'inscription
dimanche 12 janvier 2003
Statut
Membre
Dernière intervention
5 novembre 2010

7 déc. 2004 à 22:31
Hello !
J'ai le même problème...
Depuis le temps, vous avez peut-être la solution mais comme c'est pas posté....
Moi j'ai essayé ça et ça à l'air de fonctionner :
Sous VC7, dans Outils->Options->Debuggage->Juste-à-temps j'ai désactivé les trois cases à cocher... il semblerait que ça fonctionne...

Hope this helps... :)

G0ss3Yn... ( Bon coding a tous !)
0
cs_EricN
Messages postés
1
Date d'inscription
vendredi 11 avril 2003
Statut
Membre
Dernière intervention
12 juin 2005

12 juin 2005 à 02:19
reponse 1an apres: mais je suis tombé sur la question par hasard,
ouvre
Win.ini
Au paragraphe
[AeDebug]
Auto=0

detruit ou modifie (APRES UNE SAUVEGARDE) la ligne:

Debugger="C:\Program Files\Microsoft Visual Studio\Common\MSDev98
\Bin\msdev.exe" -p %ld -e %ld
0