Bizard ,...

thone08 Messages postés 58 Date d'inscription dimanche 19 janvier 2003 Statut Membre Dernière intervention 9 mars 2005 - 29 juin 2004 à 14:43
thone08 Messages postés 58 Date d'inscription dimanche 19 janvier 2003 Statut Membre Dernière intervention 9 mars 2005 - 29 juin 2004 à 19:57
Bonjour, je voulait me servir de l'interface graphique de wmp9 donc j'ai importer l'activex puis je l'est inserer ainsi qu'un bouton , sur le bouton g mis windowsmediaplayer1.url:='c:\x.mp3';
je sais pas si c'est la bonne commande mais le filename n'apparai pas dans ma liste :'( donc voila kand je compile le programme dans delphi et que j'appuye il bug et me met la fenetre CPU et coupe le programme , pourtant quand je lance l'exe compiler tout marche ,...

Comment regler ce probleme ? merci d'avance

2 réponses

cs_neko Messages postés 135 Date d'inscription jeudi 14 août 2003 Statut Membre Dernière intervention 12 octobre 2006 1
29 juin 2004 à 18:30
je di tout de suite que je me suis jaais servi du control de wmp9 mais une idée comme ça: as-tu essayer en mettant une adresse du type
file:///c:/x.mp3 (le nombre de / est fait expres )

bouh
0
thone08 Messages postés 58 Date d'inscription dimanche 19 janvier 2003 Statut Membre Dernière intervention 9 mars 2005
29 juin 2004 à 19:57
je viens d'essayer , et cette technique fais exactement pareil , on voi ke sa charge mais sous delphi le prog plante alros ke kand on l'execute apres coup il marche

(ps cette tecnik marche avec real mais je voulais essayer avec wmp ki lui sais lire les video ,..)

voila merci kand meme et si tu trouve tien moi o courant merci encore
0