Quetion débile! (Je suis le roi)

Signaler
Messages postés
142
Date d'inscription
jeudi 12 février 2004
Statut
Membre
Dernière intervention
20 mai 2008
-
Messages postés
202
Date d'inscription
jeudi 24 juin 2004
Statut
Membre
Dernière intervention
22 janvier 2009
-
Salut à tous.
Je v'ais vous poser une question qui en apparence parait naze, mais ce problème commence sérieusement à me ronger les ...
enfin bref.
Mon problème: Je n'arrive pas à me connecter à ma base de donné (j'avais prévenu la question est super con, mais bon j'ai commencé le PHP avec une base MySql il y a à peine 3 h)

donc j'utilise EsayPhp, et une base Mysql, le problème vient du faite que je n'ai pas de mot de passe avec EsayPhp, et apparament ca ne plais pas, et il ne veut pas exécuter une requête de sélection(vu que je ne suis pas connecté)

Donc si quelqu'un a une réponce je suis preneur!

merci

P.S.(Je suis ce que l'on pourais appeler un Méga Débutant)

3 réponses

Messages postés
128
Date d'inscription
mardi 11 mai 2004
Statut
Membre
Dernière intervention
12 août 2005

Salut,
par defaut, le login est "root" et le mot de passe est "".
mysql_connect("localhost", "root", "");
Messages postés
142
Date d'inscription
jeudi 12 février 2004
Statut
Membre
Dernière intervention
20 mai 2008

merci

je vien de tester et comme un gros b..... j'ai mis en utilisateur root@localhost (c'est sur sa n'allait pas marcher!)

merci encore
Messages postés
202
Date d'inscription
jeudi 24 juin 2004
Statut
Membre
Dernière intervention
22 janvier 2009
1
Dans ce cas, tu n'as pas besoin de mettre les 2 " !!!
Tu fais juste
mysql_connect("localhost","root");

@@@+++++++++