Liens de la forme : xxx.php?id=xxx

cs_astrolab Messages postés 7 Date d'inscription samedi 27 mars 2004 Statut Membre Dernière intervention 30 mai 2004 - 16 mai 2004 à 14:10
cs_astrolab Messages postés 7 Date d'inscription samedi 27 mars 2004 Statut Membre Dernière intervention 30 mai 2004 - 16 mai 2004 à 21:19
J'ai un lien qui devrait s'écrire :
index.php?pg=forum.php?id='.$row[1].'

Je me sert du premier ? pour que tous les liens s'ouvrent au milieu de la page index.
Je me sert du 2ième ? pour avoir un lien dynamique.

Le problème c'est que comme ça , ça marche po.

Comment puis-je faire ?
Merci de vos réponses.

3 réponses

cs_astrolab Messages postés 7 Date d'inscription samedi 27 mars 2004 Statut Membre Dernière intervention 30 mai 2004 1
16 mai 2004 à 21:19
Génial, ça marche . Merchi beaucoup
Encore merci ( des heures que je cherchais...)

mat
1
Palca_Ulem Messages postés 33 Date d'inscription dimanche 2 mai 2004 Statut Membre Dernière intervention 18 mai 2004
16 mai 2004 à 14:40
Si c'est dans un lien à cliquer, tu remplaces tous les ? excepté le premier par &. Si c'est dans une redirection, tu mets & à la place de &.
____________________
Utilisez Firefox !
0
Palca_Ulem Messages postés 33 Date d'inscription dimanche 2 mai 2004 Statut Membre Dernière intervention 18 mai 2004
16 mai 2004 à 14:47
Mon code html a été remplacé, en fait c'est & a m p ;; (sans les espaces) si c'est un lien à cliquer et & sinon.
____________________
http://www.mozilla.org/products/firefox/
0
Rejoignez-nous