Aide finalisation Apache-PHP-MySQL

Signaler
Messages postés
12
Date d'inscription
lundi 27 janvier 2003
Statut
Membre
Dernière intervention
16 mars 2007
-
DreamPush
Messages postés
12
Date d'inscription
lundi 27 janvier 2003
Statut
Membre
Dernière intervention
16 mars 2007
-
Bonsoir,

J'ai le serveur Apache v2.0.49, PHP v5.0.0RC1 et MySQL v5.0.0a-alpha pour Windows.

Apache et PHP marchent très bien ensemble sur mon ordi XP. De même pour Mysql tout seul ; or le problème réside qd je veux utiliser MySQL par Apache. En essayant phpMyAdmin v2.5.6, il m'est indiqué "ne peux charger l'extension MySQL, vérifiez la configuration PHP". Cependant le fichier php_mysql.dll est inclus dans mon dossier d'extensions de PHP et je l'ai même mis dans mon dossier System32 des fois que... Mais rien n'y fait.

Si qq'1 a une solution ou mieux, si qq'1 a eut ce pb, merci de m'en faire part.
D'Avance Merci et Bon Coding ;-)

}:) DreamPush }:)

2 réponses

Messages postés
273
Date d'inscription
dimanche 5 octobre 2003
Statut
Membre
Dernière intervention
6 février 2009
1
Salut,

J'ai eu le meme probleme, et il se trouve qu'il n'ya pas de solution. Finallement g optimisé pour apache 2.0.49 et PHP 4.3.6. et là plus aucun pb. Sur un otre ordi php5 marchait mais avec apache 1.3...
Voilà.

ZeBobo5
Messages postés
12
Date d'inscription
lundi 27 janvier 2003
Statut
Membre
Dernière intervention
16 mars 2007

Hi,

Pour répondre à zebobo5, je sais que PHP5 n'est plus préinstallé avec MySQL mais avec SQLlite. Or voulant utiliser encore MySQL et trouvant la doc officielle peu bavarde à ce sujet, je demandais l'aide de qq'1 dans le même cas que moi ayant trouvé une solution. Or ça ne semble pas être le cas encore. Peut-être car PHP5 n'est qu'en version RC1, qui sait pour plus tard ...

En tt cas, Merci zebobo5 et bonne prog !!!

>:) DreamPush >:)