Execution pages sous repertoire marchent pas

Signaler
Messages postés
5
Date d'inscription
dimanche 29 décembre 2002
Statut
Membre
Dernière intervention
2 mars 2004
-
Messages postés
1765
Date d'inscription
jeudi 12 octobre 2000
Statut
Modérateur
Dernière intervention
11 décembre 2013
-
Salut,
je viens de créé un site chez moi qui commence par une pass demandant login/pass...
nickel ca marche la connexion a la base est perfect

Maintenant sur la page d'entree, je mets des liens html vers d'autres repertoires
par exemple

dans ma page accueil.asp (http:\\localhost\accueil.asp)
je mets le lien suivant
... = ".\monSousRep\Mapage.asp">fgdfs<\a>
et la quand je clique dessus...marche pas

j'espere qu il n y a pas de délire sur les repertoire virtuels ou autre car je comprends pas

qq un comprends?

2/ pourquoi dans l'url...meme si c en local n'y a t'il pas le nom du site en premier(celui defini sous IIS)?
3/ y a t'il un moyen simple de deployer ce site sur une plateforme(autre que locale) sans se prendre la tete avec toutes les installes?

vraiment merci pour votre aide...en esperant avoir ete a peu pres clair

VBSeb :sleepy)

1 réponse

Messages postés
1765
Date d'inscription
jeudi 12 octobre 2000
Statut
Modérateur
Dernière intervention
11 décembre 2013
6
je ne comprends déja pas très bien l'utilité des antislash dans tes liens.
\ < ne sert que pour les utilisation de fichiers (tels les server.mappath).
/ < sert pour les liens vers les pages html ...

Romelard Fabrice (Alias F___)