Extention Manager sous TYPO3

Signaler
Messages postés
6
Date d'inscription
mardi 16 avril 2013
Statut
Membre
Dernière intervention
19 septembre 2013
-
Messages postés
6
Date d'inscription
mardi 16 avril 2013
Statut
Membre
Dernière intervention
19 septembre 2013
-
Bonjour tout le monde,

Je travaille sur un intranet avec le CMS TYPO3 , je comptes ajouter des extensions mais que je vais vers l'arborescence des outils de développement à gauche et je clique sur " Extension Manager " ça m'affiche une page grise avec un petit message de "La connexion a été réinitialisée." ce qui est anormale !!!! ça me bloque pour le reste de travail !! qlq'un pourrait m'aider ?

Cordialement

3 réponses

est ce que vous avez résolu ce problème , car je suis dans le même cas
Messages postés
6
Date d'inscription
mardi 16 avril 2013
Statut
Membre
Dernière intervention
19 septembre 2013

</IfModule>
<IfModule mpm_winnt_module>
ThreadStackSize 8388608
</IfModule>
Messages postés
33443
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
10 septembre 2021
351
Bonjour,
Cet outil dispose d'un forum dédié.
http://forum.typo3-fr.org/

Il semble que ce souci puisse être lié à différentes choses :
L'encode (UTF8)
La taille du Module (voir paramétrage dans le Php.ini)..
voir les points suivants :
max_execution_time = 360 ; Maximum execution time of each script, in seconds
max_input_time = 360 ; Maximum amount of time each script may spend parsing request data
memory_limit = 256M ; Maximum amount of memory a script may consume

ça pourrait même venir d'un Malware... (voir si le souci se produit depuis d'autres machines éventuellement;..)

Etc..

Le mieux serait d'aller sur le site de l'application directement je pense.
Messages postés
6
Date d'inscription
mardi 16 avril 2013
Statut
Membre
Dernière intervention
19 septembre 2013

Bonjour,
Oui effectivement j'ai résolu ce problème , il s'agit d'ajouter ces lignes à la fin ton fichier httpd.conf de ton serveur apache :
</IfModule>
<IfModule mpm_winnt_module>
ThreadStackSize 8388608
</IfModule>

j'espère que ça va marcher pour toi aussi

--