Problème de lancement des applications .net sur Windows 7 professionnel 64 bits

Signaler
-
Messages postés
14884
Date d'inscription
lundi 11 juillet 2005
Statut
Modérateur
Dernière intervention
30 novembre 2020
-
Bonjour, ma société a développé une solution de gestion des opérations de bourse en csharp 2008 SQL server 2008. Cette application fonctionne correctement sur les systèmes d’exploitation Windows 7 intégrale 32 bits, Windows server 2008 R2 64 bits et Windows 8 64 bits. Ce pendant un problème se pose lors de l’exécution de l’application sur un système d’exploitation Windows 7 professionnel.
En effet après l’installation du logiciel sur le Win 7 pro, l’application s’exécute correctement, mais lorsqu’on ferme cette dernière et qu’on la relance parfois on obtient un message d’erreur signalant que .net Framework ne s’est pas initialiser, ou que le système ne trouve pas le runtime approprié pour exécuter l’application. La même application après un instant, lorsqu’on la relance démarre correctement.
Il faut rappeler que les tests se font dans un environnement Windows avec un domaine dans lequel se trouve le serveur de base de données et les postes clients. Le serveur tourne sur le système d’exploitation Win Server 2008 R2.
Les recherches sur Google et sur les forums ne nous ont pas permis de résoudre le problème d’où nous postons ce message afin que toute personne ayant déjà rencontré ce problème ou ayant quelques idées puisse nous répondre et ainsi nous aider à résoudre le problème.
C'est très très urgent pour moi SVP

1 réponse

Messages postés
14884
Date d'inscription
lundi 11 juillet 2005
Statut
Modérateur
Dernière intervention
30 novembre 2020
93
Hello,
3 comptes pour poster 3 messages identiques!?
J'ai supprimé les doublons...


@+
Buno, Admin CS
L'urgent est fait, l'impossible est en cours. Pour les miracles, prévoir un délai...