Eclipse Samsung Galaxy S3 Quel SDK choisir [Résolu]

Messages postés
532
Date d'inscription
lundi 5 juin 2006
Dernière intervention
6 octobre 2012
- - Dernière réponse : cs_MagDix
Messages postés
532
Date d'inscription
lundi 5 juin 2006
Dernière intervention
6 octobre 2012
- 6 oct. 2012 à 18:21
Bonjour

Je veux essayer de me programmer un application Android pour mon cellulaire. J'ai déjà programmer en VB.Net pour un Pocket PC il y a 4-5 ans.

J'ai télécharger Eclipse pour programmer et je me demande quel SDK choisir
Si je vais dans le setting de mon téléphone, je vois que la version de mon Android est la 4.0.4

Dans Eclipse, je ne sais pas quel SDK choisir.
Il a la 4.0, 4.0.1 et la 4.0.4
Je suivais un tuto et j'avais choisi un vieux SDL (la 2.2) mais j'ai été voir mon téléphone pour savoir sur quel version Android (mon téléphone) fonctionne et c'est sur la 4.0.4
J'ai installé la 4.0.1 et j,ai un doute si c'est OK
En plus, pour une raison que j'ignore, je n'ai plus mon bouton Play (triangle blanc dans un cercle vert)

Bref je suis perdu...

Si quelqu'un peut me donner un coup de main pour bien démarrer.

merci d'avance
Afficher la suite 

Votre réponse

4 réponses

Meilleure réponse
Messages postés
5316
Date d'inscription
dimanche 4 mai 2003
Dernière intervention
18 janvier 2019
99
3
Merci
Salut,

Le 9/1012 devrait sortir une version 4.1 pour le S3 (source)...
En attendant prend le 4.0.3

Pour tes tests active le debug par USB sur ton tel et connecte le avant (pas en masse storage) d’exécuter ton application, comme ça tu gagneras ton temps et ne passeras pas par un émulateur qui est horriblement lent (ton application va s’exécuter directement sur le S3)




-----

"On n'est pas au resto : ici on ne fait pas dans les plats tout cuits ..."

OoWORAoO

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 111 internautes nous ont dit merci ce mois-ci

Commenter la réponse de Twinuts
Messages postés
6450
Date d'inscription
mardi 8 mars 2005
Dernière intervention
17 mai 2018
272
0
Merci
Salut,

Pourquoi n'as tu pas installé la 4.0.4 ? C'est assez étrange non ?
Commenter la réponse de cs_Julien39
Messages postés
532
Date d'inscription
lundi 5 juin 2006
Dernière intervention
6 octobre 2012
2
0
Merci
Effectivement...

Mais dans Eclipse, je n'ai pas le 4.0.4

J'ai téléchargé le SDK sur Google à partir de Eclipse.

Voici ce que j'ai sur Eclipse

De plus on voit que je n'ai pas mon bouton "Play" (Triangle blanc dans un cercle vert)

/URL


merci de ton aide
Commenter la réponse de cs_MagDix
Messages postés
532
Date d'inscription
lundi 5 juin 2006
Dernière intervention
6 octobre 2012
2
0
Merci
merci
Commenter la réponse de cs_MagDix

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.