Message de contrôle d'exécution de script sur IE9 sous seven [Résolu]

Signaler
Messages postés
4715
Date d'inscription
dimanche 26 février 2006
Statut
Modérateur
Dernière intervention
27 mars 2018
-
Messages postés
4715
Date d'inscription
dimanche 26 février 2006
Statut
Modérateur
Dernière intervention
27 mars 2018
-
Bonsoir,

Ayant introduit un javascript dans un code html, chaque fois que j'ouvre
le site, j'ai un message sous IE9 (pas sous Firefox, ni Chrome..)
indiquant :
IE a restreint l'exécution des contrôles scripts et des contrôles activeX sur cette page Web avec un bouton "autoriser le contenu bloqué".

On peut comprendre les précautions prises en matière de sécurité mais sur un plan commercial, c'est plutôt indigeste et pas très rassurant !

J'ai bien entendu cherché à désactiver ce message dans les paramètres
mais rien à faire, il revient sans cesse..

Et puis, j'aurais souhaité le désactiver une bonne fois pour toute
cette information quelque soit le poste client..

Avez-vous une solution ?

merci

cordialement

cantador

3 réponses

Messages postés
4715
Date d'inscription
dimanche 26 février 2006
Statut
Modérateur
Dernière intervention
27 mars 2018
13
Bonjour NHenry,

Je viens d'avoir une réponse sur un autre forum :

Cette information n'apparait pas lorsque le site est placé sur un serveur
ce qui est une bonne chose..
ouf !

En revanche, je cherche maintenant une solution afin de désactiver ces messages en local.

j'ai beau cocher et décocher les bonnes cases dans Outils/options)paramètres

rien à faire..

je me demande s'il ne s'agit pas d'un bug de seven..

??

cantador
Messages postés
14738
Date d'inscription
vendredi 14 mars 2003
Statut
Modérateur
Dernière intervention
23 novembre 2020
148
Bonjour,

C'est une configuration du client, donc un site ne peut pas la changer.
Concernant cette configuration, n'utilisant pas IE, je ne pourrais t'en dire plus que Google.

---------------------------------------------------------------------
[list=ordered][*]Pour poser correctement une question et optimiser vos chances d'obtenir des réponses, pensez à lire le règlement CS, ce lien ou encore celui-ci[*]Quand vous postez un code, merci d'utiliser la coloration syntaxique (3ième icône en partant de la droite : )
[*]Si votre problème est résolu (et uniquement si c'est le cas), pensez à mettre "Réponse acceptée" sur le ou les messages qui vous ont aidés./list
---
Messages postés
4715
Date d'inscription
dimanche 26 février 2006
Statut
Modérateur
Dernière intervention
27 mars 2018
13
eh bien,
c'est le même état d'esprit..
il faut exécuter les scripts sur un
serveur local (wamp, easyphp..)
et non directement comme je le faisais sous IE9

cantador