Impossible de publier mon site en Silverlight .... [Résolu]

Signaler
Messages postés
23
Date d'inscription
jeudi 31 mars 2011
Statut
Membre
Dernière intervention
11 mai 2012
-
Messages postés
23
Date d'inscription
jeudi 31 mars 2011
Statut
Membre
Dernière intervention
11 mai 2012
-
Bon, voilà. après quelques mois d'efforts et de prise d'aspirine, j'ai enfin terminé mon site Web en silverlight 4. (bein oui, il a fallu que je me mette aux langages orientés objets, à VS, à CSharp, puis à WPF, puis à silverlight avec les RIA Services et WCF persos ... Heureusement que je connaissais un peu SQL Server ;-))

Tout se passe super bien lorsque j'utiliser de serveur web de Visual Studio, mais lorsque j'ai voulu monter mon site Web sur un serveur (W2K8, IIS 7.5 / SQL server 2K8R2), j'ai eu envie de pleurer ! :

- Si la page d'acceuil s'affiche, je me retrouve tout de suite après avec un message d'erreur d'accès au Service AutentificationService.svc qu'il ne trouve apparament pas (d'après fidder).
- Depuis une semaine que je cherche, je retombe toujours sur la même foutue erreur : .... getuser :-(

Il est vrai que je ne connais pas trop (du tout ?) IIS et que j'ai encore sûrement des lacune en C# et Silverlight mais là, je sèche complètement !

Mon projet VS attaque maintenant directement la base du serveur 2K8 donc - a priori - c'est pas la base de données et les datasources qui sont en cause) ...

Quelqu'un a déjà eu ça ou peut-on me guider dans mes recherche ? Ci-dessous le message reçu avec fidder

Un débutant passionné .... MAIS COMPLETEMENT DESESPERE.

Merci d'avance.

==========
<html>
<head>
<title>The resource cannot be found.</title>
<style>
body {font-family:"Verdana";font-weight:normal;font-size: .7em;color:black;}
p {font-family:"Verdana";font-weight:normal;color:black;margin-top: -5px}
b {font-family:"Verdana";font-weight:bold;color:black;margin-top: -5px}
H1 { font-family:"Verdana";font-weight:normal;font-size:18pt;color:red }
H2 { font-family:"Verdana";font-weight:normal;font-size:14pt;color:maroon }
pre {font-family:"Lucida Console";font-size: .9em}
.marker {font-weight: bold; color: black;text-decoration: none;}
.version {color: gray;}
.error {margin-bottom: 10px;}
.expandable { text-decoration:underline; font-weight:bold; color:navy; cursor:hand; }
</style>
</head>



Server Error in '/' Application.<hr width=100% size=1 color=silver>


The resource cannot be found.




Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.




Requested URL: /ClientBin/Complis-Web-AuthenticationService.svc/binary/GetUser




</html>

2 réponses

Messages postés
1
Date d'inscription
vendredi 17 février 2012
Statut
Membre
Dernière intervention
17 février 2012

Bonjour, il y a plusieurs réponses à ton problème ici.
Messages postés
23
Date d'inscription
jeudi 31 mars 2011
Statut
Membre
Dernière intervention
11 mai 2012

Merci !


Un débutant