Problème fonction aff [Résolu]

Messages postés
39
Date d'inscription
mardi 5 mai 2009
Dernière intervention
20 décembre 2011
- 10 déc. 2011 à 11:34 - Dernière réponse :
Messages postés
39
Date d'inscription
mardi 5 mai 2009
Dernière intervention
20 décembre 2011
- 10 déc. 2011 à 18:56
Bonjour,

j'ai un problème que je n'arrive pas à résoudre seule.
Ma page php se nomme connecter.php
Ma variable : $connect

<?php
$connect="Vous n'êtes pas connecté";
function aff($connect){
echo $connect;
}
?>
<form name="Connect_View"
">



je ne vois pas ou est l'erreur malgré plusieurs modification
la page php est prévue fonctionner en iframe
mais même directement je n'ai pas le résultat souhaité (Aucune erreur ne s'affiche).

merci de votre aide
Afficher la suite 

Votre réponse

2 réponses

Meilleure réponse
Messages postés
1310
Date d'inscription
samedi 31 janvier 2009
Dernière intervention
5 juin 2013
10 déc. 2011 à 17:25
3
Merci
Salut,

C'est un simple problème de portée des variables. Lis donc la doc à ce sujet, comprend la et garde la toujours en mémoire.

Merci TychoBrahe 3

Avec quelques mots c'est encore mieux Ajouter un commentaire

Codes Sources a aidé 91 internautes ce mois-ci

Commenter la réponse de TychoBrahe
Messages postés
39
Date d'inscription
mardi 5 mai 2009
Dernière intervention
20 décembre 2011
10 déc. 2011 à 18:56
0
Merci
J'ai honte

Merci de ton secours, j'ai corrigé et maintenant tout est ok

À la prochaine.

Bises
Commenter la réponse de PetiteNonne

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.