Fonction mail () heberger

salmen0loukil Messages postés 3 Date d'inscription samedi 26 décembre 2009 Statut Membre Dernière intervention 2 novembre 2011 - 27 oct. 2011 à 10:52
salmen0loukil Messages postés 3 Date d'inscription samedi 26 décembre 2009 Statut Membre Dernière intervention 2 novembre 2011 - 2 nov. 2011 à 12:56
[b]Bonjour,

fonction mail marche bien sur serveur local et sur hebergeur topnet marche mais je ne trouve pas le message

code :
ini_set('error_reporting', E_ALL);
ini_set('display_errors', 1);

ini_set('SMTP', 'smtp.topnet.tn');
ini_set('smtp_port', 25);
ini_set('sendmail_from', '........@topnet.tn');

if (mail('........@gmail.com', 'sujet', 'islamo 3alikom')) echo 'E-mail envoyé!';
else echo 'Echec...';

sur serveur local :
----> E-mail envoye !
------------->je trouve e-mail

mais sur hebergeur
if (mail('........@gmail.com', 'sujet', 'islamo 3alikom')) echo 'E-mail envoyé!';
else echo 'Echec...';

------> E-mail envoyé !
------------> mais je ne trouve pas

SVP Reponse/b

3 réponses

TychoBrahe Messages postés 1309 Date d'inscription samedi 31 janvier 2009 Statut Membre Dernière intervention 5 juin 2013 12
27 oct. 2011 à 21:46
Salut,

Vérifie donc tes spams (messages indésirables).
0
salmen0loukil Messages postés 3 Date d'inscription samedi 26 décembre 2009 Statut Membre Dernière intervention 2 novembre 2011
2 nov. 2011 à 12:51
je ne trouve pas :(
0
salmen0loukil Messages postés 3 Date d'inscription samedi 26 décembre 2009 Statut Membre Dernière intervention 2 novembre 2011
2 nov. 2011 à 12:56
serveur FTP ----> filezilla
0