Axis 2 et eclipse

hindou23 Messages postés 42 Date d'inscription lundi 7 septembre 2009 Statut Membre Dernière intervention 20 octobre 2011 - 11 oct. 2011 à 11:30
cs_Phil777 Messages postés 1 Date d'inscription jeudi 8 mai 2003 Statut Membre Dernière intervention 4 janvier 2012 - 4 janv. 2012 à 08:42
Bonjour tout le monde,

Ça fait 3 jours que j'essais d'installer le plugin du web service axis 2 dans mon eclipse.
J'essais d'ouvrir eclipse mais je ne trouve pas...

J'ai suivi les étapes définies sur plusieurs tutoriaux mais il n'ya aucun résultat.
J'ai telechargé les deux plugins de l'emplacement suivant:

http://www.apache.org/dyn/mirrors/mirrors.cgi/axis/axis2/java/core/1.6.1/axis2-eclipse-service-plugin-1.6.1.zip

http://www.apache.org/dyn/mirrors/mirrors.cgi/axis/axis2/java/core/1.6.1/axis2-eclipse-codegen-plugin-1.6.1.zip

J'ai copié les deux fichiers dans le répértoire de plugin de mon eclipse
eclipse/plugin et je les ai ouvert dans mon fichier (unzip).

J'ai redémarré mon eclipse mais je ne vois pas toujours Axis2 qu'on je mets New ->

Comment puis-je faire pour résoudre mon problème????

Merci

1 réponse

cs_Phil777 Messages postés 1 Date d'inscription jeudi 8 mai 2003 Statut Membre Dernière intervention 4 janvier 2012
4 janv. 2012 à 08:42
C'est normal, la version 1.6.1 ne marche pas...

Voir http://stackoverflow.com/questions/8467100/how-to-install-axis2-plug-in-to-eclipse-for-android-dev

En utilisant la version 1.6.2-SNAPSHOT et en plaçant les plugins dans le répertoire eclipse/dropins ça fonctionne.
0