Template ne marche pas

cs_nossoctoruss Messages postés 126 Date d'inscription samedi 28 novembre 2009 Statut Membre Dernière intervention 9 juin 2013 - 30 août 2011 à 19:18
cs_nossoctoruss Messages postés 126 Date d'inscription samedi 28 novembre 2009 Statut Membre Dernière intervention 9 juin 2013 - 30 août 2011 à 21:08
Bonjour,
Aujourd'hui, j'ai commencé une template, toute simple, rien de compliqué, j'ouvre mon editeur css/html/js online préféré(real time editor), je tape ma source, tout marche, l'aperçu de ma template apparait bien, comme je voulais, je sauvegarde, j'envoie le htm sur mon serveur pour verifier, et la, pam! ma template apparait désastreuse, le background ne se repete pas comme prévu, le boder radius ne marche pas et deux trois trucs pareils...
aidez-moi s'il vous plait!
(source sur demande)
Merci, au revoir.

2 réponses

@karamel Messages postés 1819 Date d'inscription vendredi 9 mai 2008 Statut Modérateur Dernière intervention 2 janvier 2023 145
30 août 2011 à 19:42
bonjour

tout porte a croire qu'il manque la partie css
0
cs_nossoctoruss Messages postés 126 Date d'inscription samedi 28 novembre 2009 Statut Membre Dernière intervention 9 juin 2013
30 août 2011 à 21:08
bonjour,
Je ne pense pas, car les images apparaissent,, et se placent bien à l'endroit voulu pourtant.


je commente ,j'essaye de créer(et de poster,si codes sources.com ne me refait pas encore trois erreures d'afilés quand je tape 300 lignes et que je doit tout recommencer ),j'appelle a l'aide! ,alors,soyez sympa [^^drapeaubl
0
Rejoignez-nous