Methode $_post et wampserver [Résolu]

Signaler
Messages postés
4
Date d'inscription
jeudi 11 décembre 2008
Statut
Membre
Dernière intervention
19 août 2011
-
Messages postés
4
Date d'inscription
jeudi 11 décembre 2008
Statut
Membre
Dernière intervention
19 août 2011
-
Je travaille sur un site en localhost avec serveur wamp.
J’ai un problème avec des formulaires qui sont envoyés par la méthode $_post.
Cela ne fonctionne qu’avec la page index.html. Sur les autres pages à la sortie l’array du $_post est vide.
La méthode get par contre fonctionne bien.
Pouvez-vous m’aider, je vous prie ?

4 réponses

Messages postés
1654
Date d'inscription
dimanche 7 septembre 2008
Statut
Membre
Dernière intervention
11 septembre 2013
17
methode="post" c'est method="post"


Bonne programmation !
Messages postés
1654
Date d'inscription
dimanche 7 septembre 2008
Statut
Membre
Dernière intervention
11 septembre 2013
17
bonjour
peux tu nous montrer ton formulaire ?

Bonne programmation !
Messages postés
4
Date d'inscription
jeudi 11 décembre 2008
Statut
Membre
Dernière intervention
19 août 2011

Oui, le voilà.

<form methode="post" enctype="multipart/form-data" action="ajout.php" >
                    
<label for="fichier">Fichier à télécharger : </label>






<label for="titre">Le nom : </label>





 
              
</form>
Messages postés
4
Date d'inscription
jeudi 11 décembre 2008
Statut
Membre
Dernière intervention
19 août 2011

Merci,

Aa merci infiniment. Y’a pas mieux qu’un œil d’expert. C’est bizarre quand même que DreamW ne m’ait pas signalé cette erreur.