Applet qui lance une JFrame [Résolu]

Signaler
Messages postés
21
Date d'inscription
mardi 3 mai 2011
Statut
Membre
Dernière intervention
2 août 2011
-
Messages postés
6413
Date d'inscription
mardi 8 mars 2005
Statut
Modérateur
Dernière intervention
17 mai 2018
-
voila j'ai une applet qui lance une JFrame,cette JFrame affiche des image...sur eclipse ça marche trés bien mais une fois on intégre l'applet dans une page html, le navigateur affiche l'applet et on lance la JFrame normalement, la probleme c'est que une fois la JFrame et lance tout les traiments sont réalisés mais les images elles sont pas afficheés...pourriez vous m'aider et me dire quel est le probléme et est-ce-qu'on peut le résoudre..merci bien

5 réponses

Messages postés
6413
Date d'inscription
mardi 8 mars 2005
Statut
Modérateur
Dernière intervention
17 mai 2018
293
Tu peux jeter un œil à ce tutoriel qui t'aidera à insérer des images dans un fichier jar et à les retrouver facilement dans ton code.

Pose des questions si tu as des problèmes pour la mise en œuvre
Messages postés
21
Date d'inscription
mardi 3 mai 2011
Statut
Membre
Dernière intervention
2 août 2011

enfait les images sont dans le dossier class ou j'ai met tt les class (applet)
Messages postés
2116
Date d'inscription
samedi 8 novembre 2003
Statut
Contributeur
Dernière intervention
6 octobre 2012
10
chercher un fichier dans un jar (zip) ou dans un repertoire ce n est pas tout à fait la meme chose... ;o) il y a une petite adaptation à faire...


GodConan ;o)
Messages postés
21
Date d'inscription
mardi 3 mai 2011
Statut
Membre
Dernière intervention
2 août 2011

merci bcp pour votre aide, grace au tutoriel que vouq m'avez proposer m'a aider a résoudre le pb..merciiiiiiii et bon courage
Messages postés
6413
Date d'inscription
mardi 8 mars 2005
Statut
Modérateur
Dernière intervention
17 mai 2018
293
Ok, très bien.

Tu peux accepter la réponse stp ?