compatibilité FIREFOX 4.0.1 et INTERNET EXPLORER 8

Signaler
Messages postés
2
Date d'inscription
jeudi 23 juin 2011
Statut
Membre
Dernière intervention
29 juin 2011
-
Messages postés
2
Date d'inscription
jeudi 23 juin 2011
Statut
Membre
Dernière intervention
29 juin 2011
-
Bonjour à tous,

Je développe actuellement une application cartographique calquée sur l'interface créée par Andreas Neumann, visualisable à cette adresse:
http://gis.uster.ch/webgis/productio...undplan_av.qgs
Les codes source étant disponible, j'ai donc reconstitué cette interface afin de pouvoir afficher mes propres couches d'information (photo aérienne de ma collectivité, cadastre,...).
Sur Firefox ou Chrome le résultat est nickel, les couches s'affichent correctement. Mais lors de l'ouverture sur IE V.8, une erreur apparemment fort courante lors du recours des bibliothèques EXTJS s'affiche, empechant l'ouverture des couches SIG(la carte).Cette erreur est la suivante:
ext-all.js
ligne 7
Caractère 338405

Le message d'erreur indique qu'il s'agit de la bibliotheque JavaScript "Ext-all.js" à laquelle je fais appel qui pose souci. En effectuant des recherches sur ce type d'erreurs, je me suis aperçu que le problème venait souvent d'une virgule en trop contenue dans le code. L'un d'entre vous pourrait il m'aider dans la recherche de cette erreur et me donner des pistes afin que je puisse enfin déceler cette erreur?

Merci d'avance.
Djord.

1 réponse

Messages postés
2
Date d'inscription
jeudi 23 juin 2011
Statut
Membre
Dernière intervention
29 juin 2011

Bonjour à tous,

Quelqu'un pourrait il m'aider sur ce problème s'il vous plait?


Merci