Tabpanels affichés sans leur mise en forme par defaut [Résolu]

Signaler
Messages postés
8
Date d'inscription
jeudi 3 août 2006
Statut
Membre
Dernière intervention
5 juin 2011
-
Messages postés
8
Date d'inscription
jeudi 3 août 2006
Statut
Membre
Dernière intervention
5 juin 2011
-
bonjour,

j'ai une page asp.net avec des tabpanel.
tout fonctionnait parfaitement depuis plusieurs jour,
lorsque hier les tabpanels se sont affichés sans leur mise en forme par defaut.

je cherche pourquoi depuis hier (sur internet, changement de navigateur,création d'un nouveau projet,suppression et réintallation de ajaxcontroltoolkit) rien n'y fait.

auriez vous une/des pistes pour résoudre ce probleme ?

merci pour votre aide.

jns.

3 réponses

Messages postés
8
Date d'inscription
jeudi 3 août 2006
Statut
Membre
Dernière intervention
5 juin 2011

bonjour à tous,

j'ai efin résolu mon probleme de mise en forme des controles ajax.

Il s'ajissait tout betement d'un probleme de date du PC.

En effet le 30/5/2011 j'ai antidaté mon PC au 01/11/2010 pour acceder à PowerAMC (limité dans le temp) afin d'y modeliser la base de données qui servira dans mon appli.
Depuis je ne l'avais pas remis à la date du jour, persuadé que ça se ferait tout seul!!!
Grave erreur car depuis 5 jours je galères sur des bugs, et autres problemes d'initialisations de logiciels et utilitaires dont mon appli en mode débug et meme pour le dépoiement sur un PC en réseau...

merci à tous de votre attention, meme si je n'ai pas eu beaucoup de réponses (mon pb n'etait pas tres commun je l'avous).

jns
Messages postés
6063
Date d'inscription
dimanche 13 avril 2003
Statut
Modérateur
Dernière intervention
15 juillet 2011
31
Salut,

Le fichier web.config est bien configuré
les dlls sont bien dans le repertoire bin/debug ou dans le GAC
le scriptmanager est bien positionné?

Refait un projet de zero de test?
Et determines ce qui peut bloqué apres.
Messages postés
8
Date d'inscription
jeudi 3 août 2006
Statut
Membre
Dernière intervention
5 juin 2011

bonjour,

merci de ta réponse.

j'ai déja recréé un projet mai ça n'a rien changé.

j'ai pris le projet exemple fourni avec ajaxcontroltoolkit je l'ai démarré et mode debug il me manque aussi la mise en forme.
donc ça ne vient pas de mon projet, mais peut etre d'une configuration de VS 2008 en rapport avec ajaxcontroltoolkit.

puis j'ai ouvert la page http://www.asp.net/ajax/ajaxcontroltoolkit/samples/
et là les tabpanels sont normaux.

je ne vois pas comment résoudre ce problème.

merci de votre sollicitude.
jns.

(ps. je ne sais pas comment mettre des images dans le message.
merci.)