Texte dynamique de news qui disparait [ Flash8 + news.xml]

Signaler
Messages postés
7
Date d'inscription
mercredi 10 mai 2006
Statut
Membre
Dernière intervention
18 mai 2011
-
Messages postés
7
Date d'inscription
mercredi 10 mai 2006
Statut
Membre
Dernière intervention
18 mai 2011
-
Hello ,

Je prepare un site 100 % flash dont j' ai déjà parlé ici pour un autre souci [ voir ici ] qui est parait il " codé avec les pieds " ( citation ) d' une réponse au sujet dont je parle plus haut ...

En tous cas , j' ai un nouveau souci avec un module de news géré par un fichier news2.xml , le module news fonctionne seul sans problème , mais le texte dynamique lié au .xml apparait moins d' une seconde et disparait aussitôt , le plus surprenant c' est que le texte est là , j' ai testé un copier/coller , mais il est instantanément caché par " je ne sais quoi " , faites le test sur mon site en cliquant successivement sur le bouton du menu " clients " puis " profile " , on aperçoit 1 seconde le texte des news sur la gauche en bas

Mon site est ici , et ma source .fla de mon site est ici

la base seule de ce systeme de news est ici et la source .fla des news est ici

qui pourrait m' aider , svp ??

merci de votre attention à mon souci .

Jeff.

2 réponses

Messages postés
7
Date d'inscription
mercredi 10 mai 2006
Statut
Membre
Dernière intervention
18 mai 2011

[quote="mon message ci dessus"]le module news fonctionne seul sans problème , mais le texte dynamique lié au .xml apparait moins d' une seconde et disparait aussitôt /quote

précision : le texte disparait sur mon site ici ,

le .swf news seul fonctionne sans problème ici

( je n' ai pas pu éditer mon message donc j' ajoute cette précision ici)
Messages postés
7
Date d'inscription
mercredi 10 mai 2006
Statut
Membre
Dernière intervention
18 mai 2011

Mon texte de news chargé par un fichier .xml est enfin apparu ,

euhhhh ... par je ne sais quel moyen , j' ai du modifier un détail mais je suis incapable de me rappeler quel est ce détail .

[ à noter ] Je me suis aperçu d' une chose par contre , c' est que pour faire apparaitre les modifs , il faut vider le cache du navigateur pour qu' il reprenne le fichier .xml modifié

Mais je rame encore sur un autre détail avec ces news , je n' arrive pas à charger le .css du .xml quand il est inclus dans le site complet , [ nouveau post ici ]