Database oracle avec delphi

Messages postés
37
Date d'inscription
lundi 23 août 2010
Statut
Membre
Dernière intervention
18 avril 2014
- - Dernière réponse : sharifcrd
Messages postés
37
Date d'inscription
lundi 23 août 2010
Statut
Membre
Dernière intervention
18 avril 2014
- 25 avril 2011 à 08:09
sharif
j'essai de connecte mon appliacation sous delphi 7 avec une database oracle 10g
pour cela
1-- j'ai installé et configuré oracle server 10g v10.2.0 sur une machine server (server 2003)
2-- j'ai installé et configuré oracle client 10g v10.2.0 sur ma machine client (xp sp3
3-- j'ai configuré l' ODBC comme suivant:
Data Source Name = MAIN_MATE
TNS Service Name = MYTABLE
User ID = SHARIF
aprés j'ai cliqué sur test connection et j'ai fourni le mot de passe exacte et la connection et etablie avec succés.

sur DELPHI 7
j'ai un composant TTable configure comme ceci
DataBaseName = MAIN_MATE
TableName = DB_MATERIEL
Active = True
jusque là c bon
mais le probleme c que a chaque execution de cette application un message appret me demandant de resaisire le USERID et le mot de passe malgré que j les ai fournit avant
ma qustion est que doit je faire pour evite d'avoir ce message a chaque foit
merci d'avance
Afficher la suite 

2 réponses

Messages postés
2527
Date d'inscription
jeudi 15 janvier 2004
Statut
Membre
Dernière intervention
16 octobre 2019
13
0
Merci
« mais le probleme c que a chaque execution de cette application un message appret me demandant de resaisire le USERID et le mot de passe malgré que j les ai fournit avant »

T'aurais pas oublié des lettres du USERID, des fois ?
Commenter la réponse de Caribensila
Messages postés
37
Date d'inscription
lundi 23 août 2010
Statut
Membre
Dernière intervention
18 avril 2014
0
Merci
sharif
non
la preuve j'ai reussie de me connecte a la database et voir ces champs
mais rest a chaque execution ce message appare toujour
Commenter la réponse de sharifcrd