Afficher une base

Messages postés
22
Date d'inscription
lundi 1 novembre 2010
Statut
Membre
Dernière intervention
19 mars 2012
- - Dernière réponse : lilyy59
Messages postés
22
Date d'inscription
lundi 1 novembre 2010
Statut
Membre
Dernière intervention
19 mars 2012
- 25 avril 2011 à 11:25
Bonjour,

J'ai fait un code en cour qui marchait très bien, mais je ne sais pas pourquoi chez moi il ne marche pas.
$bi =  new boxint($connexion);




$v_unboxint=$bi->touslesboxint();


foreach($v_unboxint as $unboxint)
foreach($unboxint as $champ => $valeur) 
if($champ=='Numero de licence')
{
echo'
';
echo"<center>  $champ  |: |$valeur |
 ";



echo'[ index.php?vue =vue_suppboxint.php&num='.$valeur.'  Supprimer ] /';
echo'[ index.php?vue=vue_modifboxintform.php&num='.$valeur.'  Modifier ]</center>
';
echo'
';
}
 else{
echo "<center> $champ |: |$valeur |
</center>";
}

Qu'est ce qui ne va pas dans mon code, et si j'arrive a le faire aller chez moi, marchera t'il aussi en cour?
Afficher la suite 

2 réponses

0
Merci
Qu'entends-tu par "chez moi il ne marche pas. " ? Tu as des messages d'erreur ? Ton code n'est pas ou partiellement exécuté ?

Je pense que tu utiliser une connexion à une BDD. As-tu vérifié s'il s'agissait des bons identifiants ?

-- Pylouq : jongleur de clavier AZERTY et de clavier QWERTZ --
Commenter la réponse de Utilisateur anonyme
Messages postés
22
Date d'inscription
lundi 1 novembre 2010
Statut
Membre
Dernière intervention
19 mars 2012
0
Merci
En cours je vois ce que la base de donnée a, chez moi je n'ai pas d'affiche (ni BDD, ni erreur)
les identifiants sont les mêmes qu'en cours, surtout que j'arrive a écrire dans la base, c est juste l'affichage qui va pas.
Commenter la réponse de lilyy59