Autour joomla

Signaler
Messages postés
16
Date d'inscription
mardi 1 février 2011
Statut
Membre
Dernière intervention
8 mai 2011
-
Messages postés
16
Date d'inscription
mardi 1 février 2011
Statut
Membre
Dernière intervention
8 mai 2011
-
bonjour tout le monde;

je cherche une solution pour savoir comment resoudre le probleme suivant.

""Your host needs to use PHP 5.2.4 or higher to run Joomla 1.6""

si vous avez des reponses je suis tres interressant à vous dire merci bcp mes professeurs.

2 réponses

Messages postés
261
Date d'inscription
mardi 2 juillet 2002
Statut
Membre
Dernière intervention
10 mars 2014
2
Salut,

bin ca veut dire que ton serveur doit avoir PHP 5.2.4 au minimum pour pouvoir faire tourner Joomla 1.6 ...

donc pour connaitre la version de ton serveur tu peux faire une page où tu mets:

<html>

<?php
echo "PHP Version: ".phpversion();
echo phpinfo();
?>

</html> 


Voilou
Messages postés
16
Date d'inscription
mardi 1 février 2011
Statut
Membre
Dernière intervention
8 mai 2011

bonjour mon ami ;
merci beaucoup, mais je vous demande si vous voulez ;comment le rendre marcher car je veux travailler sur joomla.

et je vous informe qu’il ya des modifications a faire pour résoudre ce problème mais je sais pas comment??

et merci encore.