Problème affichage images [Résolu]

Signaler
Messages postés
273
Date d'inscription
dimanche 4 octobre 2009
Statut
Membre
Dernière intervention
24 juin 2014
-
Messages postés
273
Date d'inscription
dimanche 4 octobre 2009
Statut
Membre
Dernière intervention
24 juin 2014
-
Azul,

J'ai un problème d'affichage de mes photos: quoi que je change les dimensions de mes photos, elles s'affichent toujours comme le veut mon navigateur mozilla. En voici le code:

echo'<td>[portsdetails.php?idImg='.$idphoto.' ]</td>';

Une idée, SVP ?

6 réponses

Messages postés
273
Date d'inscription
dimanche 4 octobre 2009
Statut
Membre
Dernière intervention
24 juin 2014
4
ça y est, j'ai trouvé la solution:
il faut remplacer la ligne d'affichage par :
echo"</td>";


En somme, j'ai remplacé echo'....'; par echo"....";

Merci à tous.
Messages postés
279
Date d'inscription
mercredi 22 septembre 2010
Statut
Membre
Dernière intervention
8 janvier 2014
3
Ces images ne seraient-elles pas enfermées dans un tableau aux dimensions imposées ?
Messages postés
273
Date d'inscription
dimanche 4 octobre 2009
Statut
Membre
Dernière intervention
24 juin 2014
4
non, pas du tout, j'ai juste précisé:
....
 
Messages postés
273
Date d'inscription
dimanche 4 octobre 2009
Statut
Membre
Dernière intervention
24 juin 2014
4
voici le code un peu plus complet:
echo'<td class="porttitle">'.$row['name'].'
';

$dir="admin/uploads";
    $dossier=opendir($dir);

while($fichier=readdir($dossier)){
$berk=array('.'.'..');
$lien=$dir.'/'.$fichier;
if(file_exists($lien) && $row['photo']==$fichier ){
$idphoto=$row['id'];
/*echo $idphoto;*/
echo'[portsdetails.php?idImg='.$idphoto.' ]</td>';
}
}/*while $fichier*/
Messages postés
1654
Date d'inscription
dimanche 7 septembre 2008
Statut
Membre
Dernière intervention
11 septembre 2013
15
bonjour

class="porttitle"

le css est il compatible ?

a++
Messages postés
273
Date d'inscription
dimanche 4 octobre 2009
Statut
Membre
Dernière intervention
24 juin 2014
4
en fait, j'ai même enlevé le class="porttitle" mais ça n'a pas marché
j'ai également remplacé
width="200" height="200"
par
style="width:50; height:50"
mais ça n'a pas marché non plus. C'est très bizarre.