Problème avec touche Alt Gr [Résolu]

Signaler
Messages postés
66
Date d'inscription
jeudi 2 septembre 2004
Statut
Membre
Dernière intervention
10 juillet 2012
-
Messages postés
66
Date d'inscription
jeudi 2 septembre 2004
Statut
Membre
Dernière intervention
10 juillet 2012
-
bonjour à tous,
J'ai déclaré dans la close Uses de ma forme: XPMan,
depuis, dans mon édit, si j'utilise la touche Alt GR pour saisir les caractères suivants: ~#\ @, mon CheckBox disparait et réaparait lorsque je glise la souris dessus le CheckBox ???.
si j'enlève dans la close Uses XPMan le problème ne se produit pas.
Alors, si quelqu'un pouvait m'expliquer le pourquoi du comment, se serait bien.
J'aimerai bien utiliser XPMan dans Uses sans ce problème.
En vous remercient d'avance de votre aide,
Sincères salutations et bon codding à tous...
Dugueclin.

2 réponses

Messages postés
1154
Date d'inscription
samedi 14 août 2004
Statut
Membre
Dernière intervention
5 avril 2012

Bonsoir

Va voir iciet ici.

Cordialement.[hr]"L'imagination est plus importante que le savoir." Albert Einstein
Messages postés
66
Date d'inscription
jeudi 2 septembre 2004
Statut
Membre
Dernière intervention
10 juillet 2012

bonsoir WhiteHippo,
merci pour les liens, je vais les étudiers, mais j'ai remarqué que le problème se produit qu'avec mon ordi qui a windows vista, sur mon autre ordi qui a windows XP, le problème ne se produit pas....(??)
je n'ai que des problèmes avec vista,je perds des répertoires, des fichiers, avec delphi, les aviCommonFile ne fonctionnent plus...
mais je vais tester les codes des liens que tu me donne.
merci encore pour ton aide, c'est super sympat de ta part.
Sincères salutations et bon codding
Dugueclin