Erreur 429 mais pas sur tous les postes [Résolu]

Xasta 2 Messages postés mercredi 16 février 2011Date d'inscription 16 février 2011 Dernière intervention - 16 févr. 2011 à 09:37 - Dernière réponse : lolokun 1241 Messages postés mardi 10 octobre 2006Date d'inscription 27 août 2013 Dernière intervention
- 16 févr. 2011 à 16:04
Bonjour à tous,

Étant jeune développeur VB depuis 1 mois je me trouve devant un problème important.

Sur mon poste j'ai une application appelée "Maintenance" qui fonctionne très bien (application développée par un ancien de la boite qui est parti depuis).
Le problème est que quand je souhaite installer cette application sur un autre poste, il me met le message d'erreur suivant : "erreur 429 : impossible de créer l'objet ActiveX"

La seule différence entre les deux postes est que sur le mien VB6 est installé. Pensez vous qu'une installation de VB6 sur le second poste s'impose ? Ou bien ai je oublié quelques choses de super important ?

Merci d'avance et bonne journée à tous.
Afficher la suite 

Votre réponse

3 réponses

Meilleure réponse
lolokun 1241 Messages postés mardi 10 octobre 2006Date d'inscription 27 août 2013 Dernière intervention - 16 févr. 2011 à 09:44
3
Merci
Bonjour,

Si tu ne souhaites pas installer vb6 sur l'autre poste, il te faut inclure les dépendances de ton projet dans le setup d'installation.
Pour cela regardes le tuto sur innosetup + istools présent sur le forum.


L'expérience, c'est une connerie par jour, mais jamais la même..

Merci lolokun 3

Avec quelques mots c'est encore mieux Ajouter un commentaire

Codes Sources a aidé 104 internautes ce mois-ci

Commenter la réponse de lolokun
Xasta 2 Messages postés mercredi 16 février 2011Date d'inscription 16 février 2011 Dernière intervention - 16 févr. 2011 à 10:16
0
Merci
Merci Lolokun, après réflexion personnelle (et surtout remarque de mon patron) on ne touche pas au Setup. J'ai donc choisi la solution d'installer VB6... Et cela fonctionne à merveille.

Merci beaucoup :)
Commenter la réponse de Xasta
lolokun 1241 Messages postés mardi 10 octobre 2006Date d'inscription 27 août 2013 Dernière intervention - 16 févr. 2011 à 16:04
0
Merci
De rien ,enfin le runtimevb6 doit normalement être suffisant sans avoir à installer VB6 ;)


L'expérience, c'est une connerie par jour, mais jamais la même..
Commenter la réponse de lolokun

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.