Problème vaec les fichiers .sln [Résolu]

Messages postés
19
Date d'inscription
dimanche 26 octobre 2008
Dernière intervention
12 mars 2011
- - Dernière réponse : rare49
Messages postés
19
Date d'inscription
dimanche 26 octobre 2008
Dernière intervention
12 mars 2011
- 13 févr. 2011 à 10:48
bonjour,

J'utilise VB 08(express) et quand je fais un projet, je l'enregistre, et après quand je le quitte et que je veux faire des améliorations (plus tard), le fichier s'ouvre mais rien ne s'affiche. Il y a tous : la boite à outils à gauche, les propriétés à droite, la liste d'erreurs en bas mais au milieux il n'y a rien (c'est gris). Cela me faisait sa aussi avec VB 10(ultimate) mais après 1 semaine environ(sa me le fait tous de suite, là)

je sais plus quoi faire quelqu'un aurait une idée ?
Afficher la suite 

Votre réponse

8 réponses

Meilleure réponse
Messages postés
14357
Date d'inscription
vendredi 14 mars 2003
Dernière intervention
19 janvier 2019
365
3
Merci
Bonjour,

Même en regardant dans l'explorateur de solution disponible sur la gauche (Je dirais le volet en haut à gauche) ?

Mon site

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 99 internautes nous ont dit merci ce mois-ci

Commenter la réponse de NHenry
Messages postés
14357
Date d'inscription
vendredi 14 mars 2003
Dernière intervention
19 janvier 2019
365
0
Merci
Bonjour,

Etrange comme problème, ça te le fait sur tous les projets ou juste quelques un ?
Tu as vérifier que tu avais mis à jour ton environnement (Windows notamment) ?
Ca te l'as fait d'un coup, si oui, tu as installé/mis à jour un logiciel ?

Mon site
Commenter la réponse de NHenry
Messages postés
19
Date d'inscription
dimanche 26 octobre 2008
Dernière intervention
12 mars 2011
0
Merci
j'ai installé VB 08 il y 5H et sa me le fait sur tous mes projet
Commenter la réponse de rare49
Messages postés
14357
Date d'inscription
vendredi 14 mars 2003
Dernière intervention
19 janvier 2019
365
0
Merci
Bonjour,

Quand tu créé un projet à partir de l'EDI, ça te le fait (sans ouvrir un projet avant) ?
As-tu essayer de restaurer l'affichage en réaffichant les éléments manquants ?
Ca te remets tout à 0 à chaque fois ?

Mon site
Commenter la réponse de NHenry
Messages postés
19
Date d'inscription
dimanche 26 octobre 2008
Dernière intervention
12 mars 2011
Commenter la réponse de rare49
Messages postés
14357
Date d'inscription
vendredi 14 mars 2003
Dernière intervention
19 janvier 2019
365
0
Merci
Bonjour,

Rien ne me choque dans ta saisie d'écran, il faut que tu expliques mieux, je pense.

Mon site
Commenter la réponse de NHenry
Messages postés
19
Date d'inscription
dimanche 26 octobre 2008
Dernière intervention
12 mars 2011
0
Merci
le projet ne s'affiche pas
Commenter la réponse de rare49
Messages postés
19
Date d'inscription
dimanche 26 octobre 2008
Dernière intervention
12 mars 2011
0
Merci
merci j'ai réussi à ré ouvrir mes programmes grâce à l'explorateur de solution.
Commenter la réponse de rare49

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.