V4all dans eclipse

dede_1 Messages postés 5 Date d'inscription jeudi 17 juin 2004 Statut Membre Dernière intervention 30 décembre 2010 - 30 déc. 2010 à 15:00
lural Messages postés 131 Date d'inscription samedi 6 janvier 2007 Statut Membre Dernière intervention 4 janvier 2011 - 30 déc. 2010 à 16:03
Bonjour,

J'ai installé V4All pour éclipse mais j'ai un petit problème à la génération du code
Je crée un nouveau projet Java, puis dans ce projet sous le package, je créé un nouveau projet V4all. L'objet se met correctement et la fenêtre s'ouvre
Je crée une Frame avec une zone label par exemple.
Dans les propriété de la Fame : Génération --> Generate Main
A ce se moment je sauvegarde CTRL S
Message d'erreur : A ressource already exists on disk
Le code ne se génère java ne se génère donc pas dans le package
Avez-vous une idée ?
Merci

2 réponses

dede_1 Messages postés 5 Date d'inscription jeudi 17 juin 2004 Statut Membre Dernière intervention 30 décembre 2010
30 déc. 2010 à 15:38
Je viens de me rendre compte que mon message est mal référencé.
Merci au modérateur de le mettre dans le bon forum
lural Messages postés 131 Date d'inscription samedi 6 janvier 2007 Statut Membre Dernière intervention 4 janvier 2011 2
30 déc. 2010 à 16:03
Bonjour,

<> => C'est exact ?
Essaye de trouver l'emplacement précis de ton projet (il y a des chance que ce soit dans ton répertoire "workspace") et vérifie si ce fichier n'existe pas déjà.
Il arrive qu'Eclipse ne soit pas synchro pour certains fichiers si c'est fichier sont modifiés simultanément par un autre programme. Dans ce cas là, clic sur ton projet (dans l'onglet Package Explorer) et raffraichit avec la touche F5 le contenu.

Vu que je ne connais pas V4All, je dis peut-être des bêtises...

Bye
Rejoignez-nous