Mon site ne s'affiche pas sous IE 6

Signaler
Messages postés
4
Date d'inscription
dimanche 28 juin 2009
Statut
Membre
Dernière intervention
5 janvier 2011
-
Messages postés
2483
Date d'inscription
jeudi 30 novembre 2006
Statut
Membre
Dernière intervention
14 janvier 2011
-
Salut

J'ai cree un site . Il fonctionne parfaitement sur Firefox et IE_7 mais n'affiche rien sur IE_6.
malgre le code est bien validé sur w3c
Merci pour votre aide.

3 réponses

Messages postés
2483
Date d'inscription
jeudi 30 novembre 2006
Statut
Membre
Dernière intervention
14 janvier 2011
15
Salut,

Ah ouais, je vois bien le problème. Faut apporter les corrections nécessaires, ça ira mieux après.
Pour être plus précis, ce ne sont pas vraiment des corrections, juste des adaptations, pour maximiser la compatibilité afin de garantir une plus grande portabilité. Mais il ne faut pas oublier la maintenabilité qui passe par la modularité (même en CSS on peut le faire).
Quelle version d'IE 6 tu as ? Si c'est IE 6, y'a des adaptations correctives à effectuer. Sinon, il faut faire des corrections adaptatives.

--
Neige

Souvent la réponse à votre question se trouve dans la doc. Commencez par là ;)
Messages postés
4
Date d'inscription
dimanche 28 juin 2009
Statut
Membre
Dernière intervention
5 janvier 2011

Salut neigedhiver
désolé pour le retard je te remercier pour la réponse
à propos de mon IE
v:6.0.2900.2180.xpsp_sp2_gdr.100216-1441
Messages postés
2483
Date d'inscription
jeudi 30 novembre 2006
Statut
Membre
Dernière intervention
14 janvier 2011
15
Ben voilà, y'a des adaptation correctives à effectuer.

--
Neige

Souvent la réponse à votre question se trouve dans la doc. Commencez par là ;)