Visual editor ECLIPSE [Résolu]

Messages postés
53
Date d'inscription
dimanche 17 janvier 2010
Statut
Membre
Dernière intervention
26 avril 2011
- - Dernière réponse : pl4hs
Messages postés
53
Date d'inscription
dimanche 17 janvier 2010
Statut
Membre
Dernière intervention
26 avril 2011
- 26 oct. 2010 à 12:13
Bonjour a tout le monde,

Je viens a vous, car je n'arrive pas a installer le Visual Editor sur la version 3.6.1.

J'ai trouver pas mal de monde sur la toile qui avait ce problème mais sans jamais aucune réponse positif, quelqu'un aurait il déjà réussi??

Le Visual Editor est t il le même plugin pour le JAVA et pour le C++??(Je ne pense pas mais au cas ou..)

Merci de vos réponse.

Cordialement PL_4
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
53
Date d'inscription
dimanche 17 janvier 2010
Statut
Membre
Dernière intervention
26 avril 2011
3
Merci
Bonjour, merci de ta réponse pour commencer, mais j'ai bien reussi a installer le plugin VE sur eclipse 3.5 comme vous pouvez le voir ici :


Photo ici!

Ayant eu beaucoup de problème, pour l'installation de ce plugin, je met a disposition une archive d' eclispe 3.5 avec le plugin VE JAVA ainsi que le plugin MySql..(Énormément d'autres plugins aussi dedans, je ne vais pas les citer tous un par un..)

Archive Eclipse 3.5 VE + MySql + .. : ICI !!

En espérant que sa serve a quelqu'un..

Cordialement

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 138 internautes nous ont dit merci ce mois-ci

Commenter la réponse de pl4hs
Messages postés
49
Date d'inscription
jeudi 14 avril 2005
Statut
Membre
Dernière intervention
27 novembre 2011
7
0
Merci
Bonjour,

Le plugin visual editor d'eclipse tourne sur eclipse 3.4 je crois mais plus sur 3.5 ni 3.6 (c'est sûr).

Sinon, j'ai découvert il y a quelque jours un plugin Google WindowBuilder Pro (Swing, GWT et SWT), essaie le.

Benoit.
Commenter la réponse de benmor