Probleme avec "apostrophe" [Résolu]

Messages postés
45
Date d'inscription
mercredi 19 mai 2010
Statut
Membre
Dernière intervention
2 juillet 2013
- - Dernière réponse : cs_ghuysmans99
Messages postés
3983
Date d'inscription
jeudi 14 juillet 2005
Statut
Membre
Dernière intervention
30 juin 2013
- 19 août 2010 à 19:19
Salut tout le monde,

J'ai un champ textbox qui peut prendre toute sorte de caractère.J'arrive à faire l'enregistrement tant qu'il ne contient pas d'apostrophe. Seulement une fois que mon champ text prend un apostrophe il y'a probleme d'insertion. Quelqu'un a t-il une idée par rapport à cela? merci d'avance!!!
Afficher la suite 

Votre réponse

3 réponses

Meilleure réponse
Messages postés
1241
Date d'inscription
mardi 10 octobre 2006
Statut
Membre
Dernière intervention
27 août 2013
3
3
Merci
Bonjour,

Problème récurrent et maintes fois abordés sur le forum, tu n'as pas fait de recherches?

Il faut doubler l'apostrophe lors de l'insertion de texte dans une base de données.


L'expérience, c'est une connerie par jour, mais jamais la même..

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 152 internautes nous ont dit merci ce mois-ci

Commenter la réponse de lolokun
Messages postés
45
Date d'inscription
mercredi 19 mai 2010
Statut
Membre
Dernière intervention
2 juillet 2013
3
Merci
Ok merci ça marche très bien !!!

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 152 internautes nous ont dit merci ce mois-ci

Commenter la réponse de cs_syann
Messages postés
3983
Date d'inscription
jeudi 14 juillet 2005
Statut
Membre
Dernière intervention
30 juin 2013
10
0
Merci
Utilise les requêtes paramétrées, c'est fait pour.

VB.NET is good ... VB6 is better
Utilise Réponse acceptée quand un post répond à ta question
Commenter la réponse de cs_ghuysmans99