MySQL configurer reseau local apache demarre pas [Résolu]

Signaler
Messages postés
49
Date d'inscription
mercredi 19 mai 2010
Statut
Membre
Dernière intervention
30 mars 2011
-
Messages postés
49
Date d'inscription
mercredi 19 mai 2010
Statut
Membre
Dernière intervention
30 mars 2011
-
Bonjour a tous !

Alors voila je sollicite à nouveau votre aide, car je n'arrive pas à comprendre d'où vient mon problème...
Je cherche à accéder à une base de données mySQL(via easyphp 5.3.1) se trouvant sur un autre ordinateur de mon réseau local.
J'ai donc mon easy php installé sur un pc (win xp), lorsque je modifie le fichier de config apache :
#Listen 127.0.0.1:80
Listen 192.168.0.40:80

Afin donc de pouvoir accéder depuis mon poste vista(ip : 192.168.0.40) à la base.
J'ai apache qui se termine de façon inattendu...

Comment ca se fait? Il y a t-il une autre technique pour accéder a mySQL sans avoir a modif le conf de apache?
Au fait lorsque je ping pas de soucis !

D'avance Merci.

3 réponses

Messages postés
49
Date d'inscription
mercredi 19 mai 2010
Statut
Membre
Dernière intervention
30 mars 2011

Pour tous ceux qui un jour butterons sur le même problème :

1) Installer wamp server (donc easy php au oubliette)
2) Configurer httpd.conf comme pour easy php (sauf listen laisser listen 80) sinon allow from tonIP (ou Masque)
3) Dans wamp\alias modifier phpmyadmin.conf
Ajouter allow from tonIP (ou masque)

Là normalement pas de soucis Wamp ne fait pas d'erreur et possibilité de se connecter depuis un autre poste du réseau.

Si je n'ai pas était très clair hésité pas à demander des infos !!

@++
Messages postés
49
Date d'inscription
mercredi 19 mai 2010
Statut
Membre
Dernière intervention
30 mars 2011

Re !
J'insiste un peu sait-on jamais ;)
Avec telnet pas de réponse... par contre répond toujours au ping !
Donc j'ai bien compris que je ne pouvais pas accéder au serveur mySQL depuis un autre poste !
A l'heure actuel j'ai remis

Listen 127.0.0.1:80

et commenté donc #Listen 'mon ip'
Messages postés
49
Date d'inscription
mercredi 19 mai 2010
Statut
Membre
Dernière intervention
30 mars 2011

Je signale au passage que ma solution permet d'accéder à la base depuis un autre poste du réseau en faisant :

Je n'arrive toujours pas à avoir l'accès depuis mon programme ou telnet...

Donc pas d'effusion de joie