Probleme de lien Hover...

Mirror1661 Messages postés 7 Date d'inscription jeudi 20 février 2003 Statut Membre Dernière intervention 27 février 2003 - 20 févr. 2003 à 18:57
JOCOLAS Messages postés 1 Date d'inscription mercredi 3 septembre 2003 Statut Membre Dernière intervention 20 novembre 2003 - 20 nov. 2003 à 14:31
Hello,
J'ai ecrit un code (en bas) pour les liens mais j'ai un petit probleme : les liens visités ne changent plus de couleur quand ils sont hover... Pour vous aider a comprendre voila l'URL du site http://playground1.free.fr/ >> Vous verrez que quand on passe la souris sur un lien il change de couleur et se souligne mais quand ce lien a été visité il ne s'allume au passage de la souris...

Voila le code en question:

<style type="text/css">
<!--
a:active {  font-family: Verdana; font-style: normal; line-height: normal; font-weight: normal; font-variant: normal; text-decoration: underline; color: #C0C0C0}
a:hover {  font-family: Verdana; font-style: normal; font-size: 10pt; line-height: normale; font-weight: normal; text-decoration: underline; color: #C0C0C0}
a:link {  font-style: normal; line-height: normale; font-weight: normal; font-variant: normal; text-decoration: none; color: #808080}
a:visited {  font-style: normal; line-height: normale; font-weight: normal; font-variant: normal; text-decoration: none; color: #808080}
body {  font-family: Verdana; font-size: 10pt}
-->
</style>


Voila ya meme les couleurs pour y voir plus clair... Et ce qui est vert (teal plutot) est sensé etre gris...

Merci
Salut.

2 réponses

Mirror1661 Messages postés 7 Date d'inscription jeudi 20 février 2003 Statut Membre Dernière intervention 27 février 2003
22 févr. 2003 à 21:39
Nan laissez tomber j'ai trouvé d'ou venait l'erreur...
0
JOCOLAS Messages postés 1 Date d'inscription mercredi 3 septembre 2003 Statut Membre Dernière intervention 20 novembre 2003
20 nov. 2003 à 14:31
J'ai le même problème, si tu as la solution je suis preneur.

C'est assez urgent

Jean-Pierre
0
Rejoignez-nous