Probleme de version

camoyce Messages postés 2 Date d'inscription samedi 20 mars 2010 Statut Membre Dernière intervention 22 mars 2010 - 22 mars 2010 à 18:56
cs_Julien39 Messages postés 6414 Date d'inscription mardi 8 mars 2005 Statut Modérateur Dernière intervention 29 juillet 2020 - 13 avril 2010 à 07:58
bonjour a tous je débute en programmation
j utilise ubuntu 9.10 lorsque je lance python celui ci
s ouvre dans un terminal et la j arrive a utiliser les méthodes
qu il y a dans les cours de programmation or j ai installe python idle3
et la pour les mêmes lignes de commande des erreurs de syntaxe me parviennent
sans arrêt, pourquoi ?

merci pour votre aide

1 réponse

cs_Julien39 Messages postés 6414 Date d'inscription mardi 8 mars 2005 Statut Modérateur Dernière intervention 29 juillet 2020 367
13 avril 2010 à 07:58
Tu devrais peut etre préciser quelles erreur interviennent, idle3 est assez avancé pourtant, c'est surement un problème de code plus qu'un problème de version. Mais bon, sans savoir ce que tu fais, il est difficile de s'avancer.
0