Problème avec visual Studio 2008 [Résolu]

Signaler
Messages postés
16
Date d'inscription
mardi 26 janvier 2010
Statut
Membre
Dernière intervention
18 mai 2010
-
Messages postés
16
Date d'inscription
mardi 26 janvier 2010
Statut
Membre
Dernière intervention
18 mai 2010
-
Bonjour tout le monde,

J'ai un petit soucis sous visual studio 2008. Lorsque je veux ajouter un nouvel élément dans visual studio 2008, à savoir, une base de donnée locale, j'obtiens l'erreur suivante :






Pourtant j'ai bien microsoft sql server compact 3.5 SP1 qui est installé sur mon poste ...

Je ne vois pas d'où provient mon erreur ni comment la résoudre .. merci d'avance

2 réponses

Messages postés
6351
Date d'inscription
samedi 1 juin 2002
Statut
Modérateur
Dernière intervention
2 août 2014
93
Bonjour,

De mémoire cet assembly fait plutôt partie de SMO (SQL Server Management Objects) et je ne pense pas que SMO soit redistribué avec SQL Server Compact.
Si il s'agit bien de cela, SMO est disponible dans les Feature Packs, téléchargeables chez MS : http://www.microsoft.com/downloads/en/results.aspx?pocId=&freetext=%22SQL%20Server%22%20%22feature%20pack%22&DisplayLang=en
Dans le cas présent c'est probablement celui-ci qui sera intéressant : http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=b33d2c78-1059-4ce2-b80d-2343c099bcb4

/*
coq
MVP Visual C#
CoqBlog
*/
Messages postés
16
Date d'inscription
mardi 26 janvier 2010
Statut
Membre
Dernière intervention
18 mai 2010

Bonsoir pour votre aide, mais j'ai réinstallé visual sous peu, et magie ... ça fonctionne à nouveau ... mais je garde votre aide bien au chaud au cas ou je rencontre de nouveau ce problème.

Merci beaucoup !!