Impossibilité d'exécuter une application foxprow 2.6 sur un système 64bit [Résolu]

Messages postés
4
Date d'inscription
vendredi 19 février 2010
Statut
Membre
Dernière intervention
15 juillet 2010
- - Dernière réponse : michelatoutfox
Messages postés
834
Date d'inscription
mardi 5 octobre 2004
Statut
Membre
Dernière intervention
7 mai 2013
- 15 juil. 2010 à 20:03
Bonjour à tous!

Je viens vous soumettre une difficulté que je rencontre à exécuter mon application developpée sous la version 2.6 de foxprow sur ordinateur dont le SE est Vista et le type est 64 bit.

SVP, aidez-moi!
Afficher la suite 

6 réponses

Meilleure réponse
Messages postés
834
Date d'inscription
mardi 5 octobre 2004
Statut
Membre
Dernière intervention
7 mai 2013
1
3
Merci
Bonjour,

si tu nous décrivais la difficulté, le problème, en nous donnant les messages d'erreurs, on pourrait peut-être t'aider!

Celà dit, je pense que tu aurais intéret à installer un Virtual PC sur ton Vista 64 bits, et de faire fonctionner ton application en FPW26 dans cette machine virtuelle.

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 137 internautes nous ont dit merci ce mois-ci

Commenter la réponse de michelatoutfox
Messages postés
4
Date d'inscription
vendredi 19 février 2010
Statut
Membre
Dernière intervention
15 juillet 2010
0
Merci
Bonjour MichelAtoutFox!

Toutes mes excuses pour ce long silence dû à une absence prolongée.

Merci pour votre prompte réaction.
Le message est le suivant:
"La version de ce fichier est incompatible avec la version Windows que vous utilisez. Consultez les informations système de l'ordinateur pour savoir si vous avez besoin d'une version x86(32 bits) ou x64 (64 bits), puis contactez l'éditeur du logiciel".
je rappelle que le type de mon système est 64 bits.
Tout en vous réitérant mes excuses, je compte sur vous car j'ai beaucoup d'application sous FoxProw 2.6.

Merçi
Commenter la réponse de Soutognoma
Messages postés
4
Date d'inscription
vendredi 19 février 2010
Statut
Membre
Dernière intervention
15 juillet 2010
0
Merci
Salut

Je reviens vous solliciter de venir à mon secours car je suis confronté à un problème majeur de ma carrière.

Aidez-moi svp
Commenter la réponse de Soutognoma
Messages postés
41
Date d'inscription
mercredi 6 octobre 2004
Statut
Membre
Dernière intervention
18 octobre 2011
0
Merci
Bonjour,

J'ai FPW2.6 (environnement de développement) et Appli FPW2.6
sous windows 7 (version 32)
Cela fonctionne, mais ça plante souvent : il m'a fallu mettre le programme en compatibilité XP (testé aussi en mode windows 200 : ça marche)
en faisant clic droit -> onglet compatibilité -> exécuter ce programme en mode de compatibilité.

Je ne sais pas s'il y a un mode d'émulation 16bits sous windows 7 - 64 bits.

Cordialement
Francis
Commenter la réponse de FrancisFaure
Messages postés
4
Date d'inscription
vendredi 19 février 2010
Statut
Membre
Dernière intervention
15 juillet 2010
0
Merci
Salut!

Merci pour votre prompte réaction.

Je essaye la procédure décrite mais ca ne marche pas avec le système 64 bits. Il indique qu'il y a incompatibilité entre l'application et le système.

je reste a votre écoute pour m'aider à résoudre mon problème.

Merci pour vos réactions.
Commenter la réponse de Soutognoma
Messages postés
834
Date d'inscription
mardi 5 octobre 2004
Statut
Membre
Dernière intervention
7 mai 2013
1
0
Merci
En février, je te disais d'utiliser Virtual PC. Est-ce que tu as essayé?
Commenter la réponse de michelatoutfox