Quel version GLscene utiliser pour Delphi 2010

Résolu
snoopydelphi Messages postés 7 Date d'inscription mercredi 2 décembre 2009 Statut Membre Dernière intervention 12 mars 2010 - 12 févr. 2010 à 16:09
cs_Christophe67 Messages postés 80 Date d'inscription lundi 2 juin 2003 Statut Membre Dernière intervention 15 juin 2012 - 22 mars 2010 à 17:24
Bonjour ,

J'ai obtenu la version delphi 2010.

Il faudrait que j'installe le package GLScene .

je suis allé sur se site afin de l'obtenir :
http://www.phidels.com/php/index.php3?page=tutoriaux/glscene.htm&id=381

lorsque je veux ouvrir un package la version 2010 n'est pas présente j'ai alors essayé d'ouvrir la version 2006. Seulement, des évolution ont étaient apportées . lorsque je l'installe, il me lance des erreur tels que vcljpg qui faut remplacer par vclimg ..
ou alors {$ifndef PRF_HACK_PASSES} Error: hack not tested for this Delphi version! {$endif}

je voulais alors savoir si il était possible de mettre une version Glscene inférieur a 2010 ? sinon quel package dois-je télécharger ? avez vous un lien pour l'obtenir ?

Merci de vos réponses !

cordialement,

3 réponses

f0xi Messages postés 4205 Date d'inscription samedi 16 octobre 2004 Statut Modérateur Dernière intervention 12 mars 2022 37
13 févr. 2010 à 17:00
3
snoopydelphi Messages postés 7 Date d'inscription mercredi 2 décembre 2009 Statut Membre Dernière intervention 12 mars 2010
18 févr. 2010 à 08:54
Merci fOxi pour les liens !

petite indication pour d'autres qui le souhaite vu que j'ai énormément galéré à l'installer, pensez a lire en premier "!!README FIRST.txt " ( oui c'est bête hein ? :D ) et l'installation se passera très facilement et rapidement ^^ .

Bonne journée et merci encore !
0
cs_Christophe67 Messages postés 80 Date d'inscription lundi 2 juin 2003 Statut Membre Dernière intervention 15 juin 2012
22 mars 2010 à 17:24
Bonjour ,

Et bien pour moi pas d'issue. J'ai essayé d'installer les 2 versions ( celle de 7mo et celle de 19Mo+correctif) et j'ai toujours une erreur à la compilation.
J'ai pourtant bien suivi le readme first.txt.
0