Visual Studio 2008 SP1 sur Windows 7 [Résolu]

Hauwee 80 Messages postés vendredi 8 décembre 2006Date d'inscription 29 janvier 2010 Dernière intervention - 18 janv. 2010 à 23:52 - Dernière réponse : Hauwee 80 Messages postés vendredi 8 décembre 2006Date d'inscription 29 janvier 2010 Dernière intervention
- 31 janv. 2010 à 00:50
Bonsoir,

J'essaie d'installer le SP1 de Visual Studio 2008 Pro sur Windows 7 Familiale Premium mais j'ai une erreur "VC Librairies QFE Patch".
J'ai lu sur le net que plusieurs personnes avaient eu le problème et que cela était souvent dû au fait de ne pas installer C++. Je n'avais effectivement installer que VB (pas C#, pas C++). J'ai donc fait un mise à jour de VS2008 pour y ajouter les 2 autres languages.
Sans succès, je n'arrive toujours à installer le SP1
Une idée ?

Hauwee
Afficher la suite 

Votre réponse

3 réponses

Meilleure réponse
grosdur59 35 Messages postés jeudi 25 septembre 2008Date d'inscription 28 août 2010 Dernière intervention - 28 janv. 2010 à 15:05
3
Merci
Bonjour a toi
moi je n'est aucun problème avec la version pro de visual 2008 sur seven en revanche j'ai installé tout les packages tu a essayé de tous les installer ?
tient moi au courant

Merci grosdur59 3

Avec quelques mots c'est encore mieux Ajouter un commentaire

Codes Sources a aidé 92 internautes ce mois-ci

Commenter la réponse de grosdur59
Meilleure réponse
Hauwee 80 Messages postés vendredi 8 décembre 2006Date d'inscription 29 janvier 2010 Dernière intervention - 31 janv. 2010 à 00:50
3
Merci
Je réponds à ma propre question
J'ai tout désinstallé et fait une réinstallation complète. J'ai pu installer le SP1.

Hauwee

Merci Hauwee 3

Avec quelques mots c'est encore mieux Ajouter un commentaire

Codes Sources a aidé 92 internautes ce mois-ci

Commenter la réponse de Hauwee
Hauwee 80 Messages postés vendredi 8 décembre 2006Date d'inscription 29 janvier 2010 Dernière intervention - 28 janv. 2010 à 16:21
0
Merci
Quand tu dis tous les packages, tu veux dire tous les languages (VB, C#, ...)?
Au début, non mais voyant que ça pouvait venir de là j'ai installé C# et C++ après mais sans succès.
Peut être devrais-je tout désinstaller et tout réinstaller ...

Hauwee
Commenter la réponse de Hauwee

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.