Problème InstallShield

solilog Messages postés 273 Date d'inscription samedi 13 juin 2009 Statut Membre Dernière intervention 18 avril 2015 - 17 janv. 2010 à 22:03
MiniApp Messages postés 653 Date d'inscription lundi 21 juillet 2014 Statut Membre Dernière intervention 22 février 2019 - 2 août 2014 à 09:03
Bonsoir,
Je rencontre un problème avec Installshield livreé avec D5 prof. J'essaie de générer un setup d'une appli qui utilise des tables Paradox. Il semble que les DLL IDAPI et autres DBE ne soient pas installées. Sur mon PC tout s'installe bien (il a déjà la BDE installée), par contre sur un PC vierge, le setup plante avec un message "erreur de répertoire de destination" quand il tente de mettre les DLL dans le rep "Common files*.
Y a t-il u autre générateur de setup à me conseiller, ou un conseil pour utiliser celui livré ?
Merci à tous.
solilog

2 réponses

solilog Messages postés 273 Date d'inscription samedi 13 juin 2009 Statut Membre Dernière intervention 18 avril 2015 10
17 janv. 2010 à 22:06
(suite)
Cette appli doit être utilisée par des novices (personnes âgées) donc le setup doit être le + simple possible. Mon D5 est vieux, il y a sans doute un autre générateur de setup à utiliser.
Ou je l'utilise mal, sais pas.
Merci.
0
MiniApp Messages postés 653 Date d'inscription lundi 21 juillet 2014 Statut Membre Dernière intervention 22 février 2019 5
2 août 2014 à 09:03
Bonjour et merci pour ton aide sur crée un thread. Il existe Advanced Installer gratuit, des fonctions sont payantes ce qui fait une version d'essaie mais tu peux crée des MSI et ce qui est gratuit te permet largement de faire un MSI acceptable. Pour l'utiliser n'hésite pas à me demander comment faire un MSI avec.
0