Erreur : Modern compiler is not available - using classic compiler

cs_Embryon Messages postés 1 Date d'inscription lundi 10 mars 2003 Statut Membre Dernière intervention 10 mars 2003 - 10 mars 2003 à 19:46
cs_Duss Messages postés 890 Date d'inscription lundi 8 avril 2002 Statut Membre Dernière intervention 29 juillet 2004 - 10 mars 2003 à 22:04
Bonjour ,

Je me permet de poster un post après avoir galeré a chercher sur le net ( y compris sur ce forum ) la solution à mon pbm. J'ai la version 1.4.1_01 du jdk , et je voulais compiler l'applet EIRC , mais voici ce que j'obtiens lorsque je lance la compilation :

C:\Program Files\EasyPHP\www\EIRC-1.0.2>build
Searching for build.xml ...
Buildfile: C:\Program Files\EasyPHP\www\EIRC-1.0.2\build.xml

prepare:
[mkdir] Created dir: C:\Program files\EasyPHP\www\EIRC-1.0.2\build

compile:
[mkdir] Created dir: C:\Program Files\EasyPHP\www\EIRC-1.0.2\build\classes
[javac] Compiling 65 source files to C:\Program Files\EasyPHP\www\EIRC-1.0.2
\build\classes
[javac] Modern compiler is not available - using classic compiler

BUILD FAILED

C:\Program Files\EasyPHP\www\EIRC-1.0.2\build.xml:43: Cannot use classic compile
r, as it is not available

Total time: 3 seconds

Si quelqu'un a une solution, je suis preneur ! Merci d'avance pour vos réponses :)

Embryon

1 réponse

cs_Duss Messages postés 890 Date d'inscription lundi 8 avril 2002 Statut Membre Dernière intervention 29 juillet 2004 11
10 mars 2003 à 22:04
salut,
apparement le classic compiler est un compilateur version 1.2.1 maxi !! Mais tu dois pouvoir le faire avec un compilateur externe comme Jikes
Duss
0